unable to edit Excel document even the document is in the Excel trusted location.

I am opening a document in Excel 2013 and seeing a bar on top "Office has detected a problem with this file.  Editing it may harm your computer.  Click here for more details."  

Then a pop-up "Protected view is preventing you from editing.  If you trust the source of this file, click Enable Editing."

I go to file>option>trust center>trust center setting>trusted location, add a path c:\userdata\username\documents and copy the document there.  I open the document  from that location but still see the above again.

Please advise what else I should try.  

Thanks,
nav2567Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Subodh Tiwari (Neeraj)Connect With a Mentor Excel & VBA ExpertCommented:
If you are using Excel 2013 and trying to open a file with say version 2003, you will be notified with that warning and file will be opened in protected view. If you trust the file source, you will need to click on Edit Anyway or if the file contains a macro in it, you will be asked to click on Enable Editing.
0
 
Subodh Tiwari (Neeraj)Excel & VBA ExpertCommented:
Which version of Excel you are using? Are you trying to open a file with earlier versions?
0
 
nav2567Author Commented:
2013
0
 
Roy CoxGroup Finance ManagerCommented:
Have the files been downloaded from the internet or maybe even a Network?
0
 
nav2567Author Commented:
It seems that Trusted Locations I have to specify does not recognize path with environment variable such as c:\userdata\%username% but it recognizes c:\userdata\msmith.

Excel is running off a terminal server.  I wonder if there is any work around.
0
All Courses

From novice to tech pro — start learning today.