Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

One way audio for avaya after changing to checkpoint firewall

Posted on 2016-07-21
7
Medium Priority
?
102 Views
Last Modified: 2016-07-31
Hi all,

I have an issue after changing our firewall from juniper to checkpoint firewall.

When I make a call to an internal extension , the recipient can hear my voice clearly but I can't hear their voices.

I have checked with avaya, they says we need to set no inspect for h323 and h225

But we can't find anything like that in checkpoint. Any advice will be much appreciated.

Thank you
0
Comment
Question by:tp_edb
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
7 Comments
 
LVL 12

Expert Comment

by:Bryant Schaper
ID: 41723004
Could be a routing issue, typically results in one way problems. Can you compare to the old device
0
 
LVL 3

Expert Comment

by:Kaiser Anwar
ID: 41723063
I have seen this before and it turned out to be a routing issue - check your routing to make sure subnet is accessible
0
 
LVL 12

Expert Comment

by:Bryant Schaper
ID: 41723120
that is what I have seen as well, not just the subnet but make sure you can connect to the sip endpoint IP from the provider.  I dealt with this just the other day at a site after cutting over to a new vpn connection
0
Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 

Author Comment

by:tp_edb
ID: 41724063
Thanks for the advice, still no luck. All route is OK.
0
 

Author Comment

by:tp_edb
ID: 41728724
We are escalating issue to checkpoint .. have chk and try all possible setting
0
 

Accepted Solution

by:
tp_edb earned 0 total points
ID: 41730639
We managed to solve the issue.. it is due to static routing issue between the phone vlan and phone gateway system..
0
 

Author Closing Comment

by:tp_edb
ID: 41736366
We have tested it with various location and it resolve the one way audio issue
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Every year the snow affects people and businesses. According to the Federation of Small Businesses (FSB), in 2009, UK businesses lost an estimated £1.2bn (http://news.bbc.co.uk/1/hi/business/7864804.stm) because of bad weather. This article was c…
In the modern office, employees tend to move around the workplace a lot more freely. Conferences, collaborative groups, flexible seating and working from home require a new level of mobility. Technology has not only changed the behavior and the expe…
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question