Solved

o365 Mailboxes with Outlook 2010; now emails populating in junk folder

Posted on 2016-07-21
6
41 Views
Last Modified: 2016-08-01
Hi
As above.  We had junk turned off by using GPO.  However since migrating mailboxes from on-prem exchange 2010 to o365 i see that some users junk folders are showing legit emails.
Assume 365 issue?  How can this be turned off?
Thanks
0
Comment
Question by:CHI-LTD
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 15

Assisted Solution

by:jerseysam
jerseysam earned 250 total points
ID: 41723244
You can set the option to "dont move email to my junk folder" if you log in to office 365 online, hit the options (cog), go to accounts and then block or allow.
0
 
LVL 41

Assisted Solution

by:Vasil Michev (MVP)
Vasil Michev (MVP) earned 250 total points
ID: 41723253
There are two elements in play here, the Outlook's junk email feature (which you have switched off) and the server side anti-spam/anti-malware feature. I'd suggest checking the Spam confidence level (SCL) on one of the messages in question, if it's higher than 5, the message was marked as junk by the server, not Outlook. In which case, you can add the sender to your safe senders list: https://support.office.com/en-us/article/Prevent-false-positive-email-marked-as-spam-with-a-safelist-or-other-techniques-74aaade0-efc0-46ac-b949-f2d1d59256fa?ui=en-US&rs=en-US&ad=US
0
 
LVL 1

Author Comment

by:CHI-LTD
ID: 41723345
the messages are all internal users...
can I not disable this via policy in EAC?
0
Office 365 Training for Admins

Learn how to provision tenants, synchronize on-premise Active Directory, and implement Single Sign-On with these master level course.  Only from Platform Scholar

 
LVL 41

Expert Comment

by:Vasil Michev (MVP)
ID: 41723526
Internal users can also get flagged, especially if the mail flow is not properly configured. Check the SCL level as advised above, even go run a message trace to confirm that it was the server that marked them.
0
 
LVL 1

Accepted Solution

by:
CHI-LTD earned 0 total points
ID: 41724428
just spoke to MS and we have setup some rules to ignore inbound emails from mimecast (forgot to mention that bit!) by reducing spam score...
0
 
LVL 1

Author Closing Comment

by:CHI-LTD
ID: 41737181
rule to turn it off!
0

Featured Post

Office 365 Advanced Training for Admins

Special Offer:  Buy 1 course, get 2nd free!  Buy the 'Managing Office 365 Identities & Requirements' course w/ Accelerated TestPrep, and automatically receive the 'Enabling Office 365 Services' course FREE!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question