Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Computer shutting down programs at night--with no reboot

Posted on 2016-07-22
4
Medium Priority
?
38 Views
Last Modified: 2016-09-21
Have a work PC--every night, it shuts down every program on a user--but up time does not reflect a reboot.  I've disabled gupdate, as I've read previously that could cause the issue--but that did not resolve the problem.  I can't see anything in the Event logs that would indicate something causing program shut down---although I do see some Group Policy failures.  I've also checked to make sure hybrid/hibernate is not enabled.

It does not save any of the work on those programs as well.

Windows 8.1
Log attached
Events.txt
0
Comment
Question by:CMCITD
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 

Accepted Solution

by:
r4kieta earned 1000 total points
ID: 41724632
Check taskscheduler
0
 
LVL 36

Assisted Solution

by:Kimputer
Kimputer earned 1000 total points
ID: 41724638
It's basically just a forced user logoff. It's described here:

https://technet.microsoft.com/en-us/library/cc766341(v=ws.10).aspx#BKMK_Procedures

Or if you want to do it manually:

Disable the Windows Customer Experience Improvement Program

1.  In the Windows 7 guest operating system, start the control panel and click Action Center > Change Action Center settings.

2.  Click Customer Experience Improvement Program settings.

3.  Select No, I don't want to participate in the program and click Save changes.

4.  Start the control panel and click Administrative Tools > Task Scheduler.

5.  In the Task Scheduler (Local) pane of the Task Scheduler dialog box, expand the Task Scheduler Library > Microsoft > Windows nodes and open the Application Experience folder.

6.  Disable the AITAgent and ProgramDataUpdater tasks.

7.  In the Task Scheduler Library > Microsoft > Windows node, open the Customer Experience Improvement Program folder.

8.  Disable the Consolidator, KernelCEIPTask, and Use CEIP tasks.
0
 
LVL 5

Expert Comment

by:Eric C
ID: 41724733
In the Event Viewer on the computer, check the System event log and filter Event ID 6006. Does anything show up there?  I'd start there and see if that gives any clues.
0

Featured Post

Tech or Treat! - Giveaway

Submit an article about your scariest tech experience—and the solution—and you’ll be automatically entered to win one of 4 fantastic tech gadgets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article provides a convenient collection of links to Microsoft provided Security Patches for operating systems that have reached their End of Life support cycle. Included operating systems covered by this article are Windows XP,  Windows Server…
In the absence of a fully-fledged GPO Management product like AGPM, the script in this article will provide you with a simple way to watch the domain (or a select OU) for GPOs changes and automatically take backups when policies are added, removed o…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question