Link to home
Start Free TrialLog in
Avatar of abhijitm00
abhijitm00Flag for United States of America

asked on

Hybrid Office 365 Exchange 2010 Outlook 2007

Hi experts, we have Hybrid setup with Office 365 and Exchange 2010 on premise. On moving mailboxes to Office 365, Outlook 2007 profile keeps prompting for password. If I setup a manual profile then it works no issues. With the existing profile if I go in and change authentication to Anonymous then it connects

However that is not acceptable we need the existing 2007 profile to prompt once for email address and password and then connect to Office 365. The existing Outlook profile correctly shows email server as Office 365 with Proxy connection also correctly populated only thing preventing change seems to be Authentication

how can this be fixed? Outlook 2007 SP3 for all clients are upto date with patches.

Also I need to change internal and external URI to point to autodiscover.outlook.com. How to do this?

TIA
SOLUTION
Avatar of Vasil Michev (MVP)
Vasil Michev (MVP)
Flag of Bulgaria image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of abhijitm00

ASKER

Thanks. How do I resolve this issue though? Do you have commands to change internal and external URI for autodiscover?
You dont need to mess with the URIs, all you need configured for Autodiscover in relation to O365 is the CNAME DNS record.
Thanks so autodiscover should address authentication issue for Outlook 2007 as well correct?
ASKER CERTIFIED SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Thanks for the assistance we were able to install needed updates using WSUS, SP3 and installing external and internal Autodiscover URIs