Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Physical Volume Not Avaiable

Posted on 2016-07-24
9
Medium Priority
?
155 Views
Last Modified: 2016-08-15
Using Symanted backup exec for backups I now get the message "Physical Volume Library Drive not Avaiable " I recently changed the admin password and this started occurring.  I am able to erase the tape in the drive.  It is a Tandberg external tape device
0
Comment
Question by:kheaney
  • 3
  • 3
  • 2
8 Comments
 
LVL 100

Expert Comment

by:John Hurst
ID: 41726548
Are you able to change back?  Modern Symantec Backup encrypts tapes and need the password to unencrypt.
0
 

Author Comment

by:kheaney
ID: 41726810
I changed the password back and still received the same error message.
0
 
LVL 100

Expert Comment

by:John Hurst
ID: 41726815
Changing the password may have damaged the encryption code. The methodology is very strong to prevent anyone who gets ahold of the tape from reading it.

Are you in a position to erase the tape and make a new backup?
1
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 4

Expert Comment

by:Justin Smith
ID: 41726870
Changing the password may have damaged the encryption code. The methodology is very strong to prevent anyone who gets ahold of the tape from reading it.

I partially have to agree with this. I don't believe it damaged it, but I think you really tinkered the heck outta it. Did you make any other changes to the system you're on before you changed the admin pass?
0
 
LVL 100

Expert Comment

by:John Hurst
ID: 41726873
It may not be "damaged" and perhaps I should have said "compromised"  But just the password and the tape will not open the tape for recovery.
0
 
LVL 4

Accepted Solution

by:
Justin Smith earned 2000 total points
ID: 41726880
The Server, Job Engine, Management Services, Agent Browser and the Device & Media services needs to have domain admin ids.

This is a solution that someone else found to work. Can you make sure this all fits into place?

If not, this website should definitely fix the problem for you.
https://www.veritas.com/support/en_US/article.TECH53032
0
 

Author Comment

by:kheaney
ID: 41733559
The article solved the issue as the starting of some services were preventing the volume to be identified
1
 
LVL 4

Expert Comment

by:Justin Smith
ID: 41733783
Great. Did you Accept that comment as the answer?
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Bellevue, WA, USA; Late December, 1980 "OK, folks, we nailed the IBM contract. We're going to have many meetings like this to discuss features and functions...and how to move from 86-DOS, the CP/M clone we just purchased, to our baby, MS-DOS. Thi…
Backups and Disaster RecoveryIn this post, we’ll look at strategies for backups and disaster recovery.
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
Despite its rising prevalence in the business world, "the cloud" is still misunderstood. Some companies still believe common misconceptions about lack of security in cloud solutions and many misuses of cloud storage options still occur every day. …

578 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question