troubleshooting Question

Delivery has failed to these recipients or groups: #550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##

Avatar of Webcc
WebccFlag for United States of America asked on
ExchangeActive Directory
5 Comments2 Solutions189 ViewsLast Modified:
IMCEAEX-_O=.....+20.....+20......_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=
Platform is Windows 2008 R2, Exchange 2010 SP3

Started when we lost a drive in our RAID array. Replaced drive and 10 hours later it was rebuilt.
Do to problems with the Exchange DB, I created a new DB and moved all mailboxes.  It appears right now we have this problem with two users.  Doesn't matter whether it's internal or external email.  Both users can send emails

Have followed other solutions i.e., clearing auto-complete and creating an X500 address. (Seems this has been the fix for many who have dealt with this problem).
Deleted one of the users, then created user and mailbox, still the same problem.

Need assistance!
ASKER CERTIFIED SOLUTION
Eric C
IT Director / Project Manager

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 2 Answers and 5 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 2 Answers and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros