Solved

Delivery has failed to these recipients or groups:  #550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##

Posted on 2016-07-24
5
57 Views
1 Endorsement
Last Modified: 2016-07-27
IMCEAEX-_O=.....+20.....+20......_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=
Platform is Windows 2008 R2, Exchange 2010 SP3

Started when we lost a drive in our RAID array. Replaced drive and 10 hours later it was rebuilt.
Do to problems with the Exchange DB, I created a new DB and moved all mailboxes.  It appears right now we have this problem with two users.  Doesn't matter whether it's internal or external email.  Both users can send emails

Have followed other solutions i.e., clearing auto-complete and creating an X500 address. (Seems this has been the fix for many who have dealt with this problem).
Deleted one of the users, then created user and mailbox, still the same problem.

Need assistance!
1
Comment
Question by:Webcc
  • 2
  • 2
5 Comments
 
LVL 18

Expert Comment

by:suriyaehnop
ID: 41726919
Does the issue still occured on OWA for these two user? Does it happened to new email?
0
 
LVL 5

Accepted Solution

by:
Eric C earned 250 total points
ID: 41726925
If you've gone the X500 route and that hasn't helped, turn off Cached Exchange Mode, then restart Outlook and then re-download the offline address book.

Also, try using ADSI Edit to verify the 'Legacy Exchange Name' entry. (Compare it to one of the users for which it is working).
0
 
LVL 18

Assisted Solution

by:suriyaehnop
suriyaehnop earned 250 total points
ID: 41726926
If you turn off the exchange cache mode is working then  meaning the outlook client connection to server is similar to OWA.

Have try to delete n rename all ost n oab file? Try at another machine n verify issue also happened?
0
 

Author Comment

by:Webcc
ID: 41727731
Happens in OWA as well.  Guessing turning off cached mode will not work, but I will try.  Where do I located the 'Legacy Exchange Name' entry in ADSIEDIT?  Have removed old servers this way but never saw individual mailboxes.
0
 

Author Closing Comment

by:Webcc
ID: 41730985
Guys, the X500 addition actually looks like it solved the problem, just took some time apparently.
Going to reward points anyway  for the effort.

Thanks!
0

Join & Write a Comment

Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
Is your Office 365 signature not working the way you want it to? Are signature updates taking up too much of your time? Let's run through the most common problems that an IT administrator can encounter when dealing with Office 365 email signatures.
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now