• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 225
  • Last Modified:

Web browsers

My OS is win 10 pro 64 bit and sometimes I use Microsoft Edge or Google Chrome or Opera.  Sometimes when I go to a site using one of these browsers, the Usernames and/or password are already inserted, and all I have to do is to hit enter.  How do I change the settings in these browsers so that it does not store such information for any site(s) that I log into using the browser.  Thank u.
1 Solution
Ganga SagarL2 support engineerCommented:
for chrome
click on 3 horizental bar > setting > advance setting here uncheck "offer to save your web passwords."

for opera
click on gear icon >settings > privacy & security here uncheck "offer to save password i enter on the web."

for IE
go to run type inetcpl.cpl > content > autocomplete > setting here uncheck "user names and password on forms."

for Edge
click on 3 ... >settings > advance setting> turn off "offer to save password"
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The Firewall Audit Checklist

Preparing for a firewall audit today is almost impossible.
AlgoSec, together with some of the largest global organizations and auditors, has created a checklist to follow when preparing for your firewall audit. Simplify risk mitigation while staying compliant all of the time!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now