Keyboard not resonding every few seconds

Hi EE,

Hopefully someone can assist me with this issue.
My keyboard is not responding every few seconds.  After approx. 5-6 characters it just stops the input and then resumes after 2-3 seconds.  As a result, my text is completely mixed up off course :-)
Some info:
- HP Elitebook 820 G3
- 2 SSD's inside
- windows 10 pro
- complete fresh install -> no applications installed, not even anti-virus (it started this morning, so I decided to do a complete format)
- all drivers are up-to-date
- issue already occurs at the logon screen where I put in my password
- mouse remains operational
- performance manager is not showing anything strange (disks, memory, cpu all seem to be normal; no peaks)

Thanks!!!
LVL 4
Ben VrijsenOwnerAsked:
Who is Participating?
 
Ben VrijsenConnect With a Mentor OwnerAuthor Commented:
Thank you all for the comments. Seems to be a mainboard issue... I'll have HP coming on site later this week.
0
 
James EdwardsConnect With a Mentor Commented:
Once in Windows, simple notepad test?  Same behaviour?

Having said that, you mention it doing it at the login screen.  At this stage, there are still plenty of processes running in the background, so to trim that down, try Safe Mode.  Any difference?
0
 
Eric CConnect With a Mentor IT Director / Project ManagerCommented:
Are you referring to your laptop keyboard? or a wireless keyboard?

Do you have anti-virus/security software installed? If so try disabling it temporarily.

Are you using a Logitech wireless usb mouse? If so, try moving the receiver into a usb port that is not high speed. (This was a known issue, not sure if it was resolved with the latest version of their SetPoint software)

Are there any Bluetooth devices connected? Try temporarily turning off Bluetooth to see if that helps.

If none of the above steps seem to help, check out Process Monitor. It's like the Task Manager but with more info. It's free - https://technet.microsoft.com/en-us/sysinternals/bb896645.aspx

Finally, try disabling all of the non-essential system services and startup items and see if the issue is resolved. The quickest way to do this is to press Windows-R, type in 'msconfig' and press Enter. When the System Configuration screen opens, in the 'General tab select the option 'Selective startup', uncheck the first two boxes, click OK and then reboot.   If you notice your keyboard does not pause any more, go back to msconfig and turn on the services and startup items a handful at a time - rebooting each time - and repeat until the issue pops up again. Then you'll be able to narrow down which service or startup item is causing the delay.

I experienced a similar issue and it was very frustrating. For me it turned out to be the Logitech wireless USB issue I mentioned above.
0
 
McKnifeCommented:
0
 
McKnifeConnect With a Mentor Commented:
In the meantime, here's another test, even easier than safe mode: Type a bios password.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.