Toshiba E-Studio 2830C Network Copier Scan to E-Mail quit working after DC removal

Removed 2008 DC and replaced with IOSafe NAS - Moved PC's (3) and Copier (1) to Sonicwall router for DHCP/DNS/Gateway - all have valid IP info and can reach the Internet. After the DC removal "Scan to e-Mail no longer works" . Was using a "POP account" client PC also using POP accounts (No Exchange). I have done the following:

1. Deleted and reentered "SMTP Client" info.
2. From the LCD panel on the copier I can successfully ping the: Gateway / DNS (192.168.1.1) / and 'mail.securescanner.com" (SMTP Server)
3. Email addresses in address book are valid.
4. When trying to Scan to an email address in the address book I get "Mailbox not found" although they are valid email boxes.

Anyone have any tips on how to get this to work?

Thanks,

Frank
flteng562Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Is the SMTP server and the mailbox associated with the old server?
0
Member_2_7969885Commented:
Hi John,

Te server that was taken out of service was just being utilized as a file server / domain controller. Exchange was not installed. The mailboxes are pop accounts
0
JohnBusiness Consultant (Owner)Commented:
Double check the POP account settings carefully:  POP, SMTP, Outgoing Server Authentication. Incoming Port and Outgoing Port and SSL / TLS.  These are the settings that affect sending.
0
ON-DEMAND: 10 Easy Ways to Lose a Password

Learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees in this on-demand webinar. We cover the importance of multi-factor authentication and how these solutions can better protect your business!

JohnBusiness Consultant (Owner)Commented:
You might need to try IP addresses for incoming and outgoing server addresses.
0
flteng562Author Commented:
Hi John,

I will be going onsite this morning and will double check the settings. I reverted back to the SMTP client settings that worked before removing the 2008 DC. The printer only has to be configured for Outgoing (SMTP). Will report back later today.

It almost seems like it is looking for the DC which no longer exists

Regards,

Frank
0
JohnBusiness Consultant (Owner)Commented:
That is why I suggested also using IP addresses for the incoming and outgoing mail server settings.
0
flteng562Author Commented:
Hi John,

I used the IP address still no go.
0
JohnBusiness Consultant (Owner)Commented:
Are there other settings that were in your DC that you can check?

Can you remove (delete) the mail / scanner settings in the Toshiba and rebuild the settings ?
0
flteng562Author Commented:
Hi John,

I reconnected the DC to the network still cannot scan to email. I will call the local copy folks on Monday.
0
JohnBusiness Consultant (Owner)Commented:
@flteng562 - you either need to completely rebuild the settings or you have a hardware issue. Did you call the local copy folks?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
flteng562Author Commented:
Hi John,

I am having the copy folks coming on site on Tuesday to reinstall / Update the Firmware.
0
JohnBusiness Consultant (Owner)Commented:
What happened after the copier folk arrived a couple of weeks ago?
0
flteng562Author Commented:
Hi John,

Sorry for the late reply. We ended up reinstalling the Copiers firmware. Once that was complete the same SMTP addressing information was entered and it worked. The copier guy could not find a reason why it did not work prior to the firmware reinstall. Very Strange doings.

Regards,

Frank
0
flteng562Author Commented:
Thanks John for pointing me in the right direction
0
JohnBusiness Consultant (Owner)Commented:
You are very welcome and I am glad you were able to fix the scan to email feature
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Peripherals

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.