Solved

After Windows 10 upgrade, Internet Explorer unable to open URL's doing a Google Search

Posted on 2016-07-27
9
317 Views
Last Modified: 2016-08-29
I have a computer that doesn't seem to want to open IE 11 URL's from Google searches after Windows 10 was upgraded. I get the error:  Internal Error: Missing Template ERR_Connect_Fail

Has anyone seen this? I tried making Edge the default browser, it didn't help.
I have verified that IE 11 has all of the defaults.
I have tried uninstalling and reinstalling IE 11 from Control panel, add/remove programs.
0
Comment
Question by:mnitman
  • 4
  • 3
  • 2
9 Comments
 

Author Comment

by:mnitman
ID: 41732298
I was able to change the search engine to Bing. But having Google.com as the home page still wouldn't work.

I changed the home page to Bing.com and it searches fine.
I don't see any Google search items in the browser as far as addons and none in the add/remove programs area.

For now I will just use Bing.com but I know the customer wants to use Google.com as his home page instead.
0
 
LVL 80

Expert Comment

by:David Johnson, CD, MVP
ID: 41732305
you first have to go to 'google.com' you can now add that as a search provider in edge.
for ie11
add more search providers or go to https://www.microsoft.com/en-us/iegallery and add google search
0
 

Author Comment

by:mnitman
ID: 41732316
That did not work. I click on Google to add the search back into the browser. I then change my home page back to Google.com

When I search for anything under Google search I get the results. When I click on the link in the search result, nothing happens then I get that error message noted above after about 30 seconds.
0
On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

 
LVL 80

Expert Comment

by:David Johnson, CD, MVP
ID: 41732383
try starting internet explorer with no addons.
C:\Program Files (x86)\Internet Explorer\iexplore.exe -extoff
change the page to google.com and see if you can click on a link from a google search.
if it works then check your addons and also check the machine for malware with malwarebytes
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 41733485
0
 

Author Comment

by:mnitman
ID: 41734037
No. Have a Meraki Firewall. If I change the Home page and search engine to Bing and we search websites on that, when I click the URL's it works fine.

Seems to be google search related
0
 
LVL 50

Accepted Solution

by:
jcimarron earned 500 total points (awarded by participants)
ID: 41735286
mnitman--
Did you read
https://mangolassi.it/topic/4615/what-does-internal-error-missing-template-err_connect_fail-mean/38  ?
Several of the people on that site use Meraki.
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 41759070
The link I posted suggested that Meraki be turned off.  There was no indication that OP tried that.
1
 

Author Comment

by:mnitman
ID: 41775066
The disable of web filtering fixed the issue
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

I didn’t use eM Client for long when I decided to swap to Outlook 2016. The reason for the switch is that it started asking for payment to continue some of its services after one month.   The problems I faced when I didn’t pay were:   I was not …
SSL stands for “Secure Sockets Layer” and an SSL certificate is a critical component to keeping your website safe, secured, and compliant. Any ecommerce website must have an SSL certificate to ensure the safe handling of sensitive information like…
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question