Solved

After Windows 10 upgrade, Internet Explorer unable to open URL's doing a Google Search

Posted on 2016-07-27
9
128 Views
Last Modified: 2016-08-29
I have a computer that doesn't seem to want to open IE 11 URL's from Google searches after Windows 10 was upgraded. I get the error:  Internal Error: Missing Template ERR_Connect_Fail

Has anyone seen this? I tried making Edge the default browser, it didn't help.
I have verified that IE 11 has all of the defaults.
I have tried uninstalling and reinstalling IE 11 from Control panel, add/remove programs.
0
Comment
Question by:mnitman
  • 4
  • 3
  • 2
9 Comments
 

Author Comment

by:mnitman
Comment Utility
I was able to change the search engine to Bing. But having Google.com as the home page still wouldn't work.

I changed the home page to Bing.com and it searches fine.
I don't see any Google search items in the browser as far as addons and none in the add/remove programs area.

For now I will just use Bing.com but I know the customer wants to use Google.com as his home page instead.
0
 
LVL 78

Expert Comment

by:David Johnson, CD, MVP
Comment Utility
you first have to go to 'google.com' you can now add that as a search provider in edge.
for ie11
add more search providers or go to https://www.microsoft.com/en-us/iegallery and add google search
0
 

Author Comment

by:mnitman
Comment Utility
That did not work. I click on Google to add the search back into the browser. I then change my home page back to Google.com

When I search for anything under Google search I get the results. When I click on the link in the search result, nothing happens then I get that error message noted above after about 30 seconds.
0
 
LVL 78

Expert Comment

by:David Johnson, CD, MVP
Comment Utility
try starting internet explorer with no addons.
C:\Program Files (x86)\Internet Explorer\iexplore.exe -extoff
change the page to google.com and see if you can click on a link from a google search.
if it works then check your addons and also check the machine for malware with malwarebytes
0
Highfive Gives IT Their Time Back

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 
LVL 50

Expert Comment

by:jcimarron
Comment Utility
0
 

Author Comment

by:mnitman
Comment Utility
No. Have a Meraki Firewall. If I change the Home page and search engine to Bing and we search websites on that, when I click the URL's it works fine.

Seems to be google search related
0
 
LVL 50

Accepted Solution

by:
jcimarron earned 500 total points (awarded by participants)
Comment Utility
mnitman--
Did you read
https://mangolassi.it/topic/4615/what-does-internal-error-missing-template-err_connect_fail-mean/38  ?
Several of the people on that site use Meraki.
0
 
LVL 50

Expert Comment

by:jcimarron
Comment Utility
The link I posted suggested that Meraki be turned off.  There was no indication that OP tried that.
1
 

Author Comment

by:mnitman
Comment Utility
The disable of web filtering fixed the issue
0

Featured Post

Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

Join & Write a Comment

Being able to change email signatures is made really simple with email signature software and services.
Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now