Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Cisco 2800 ping reply is too high in lan interface

Posted on 2016-07-29
5
Medium Priority
?
46 Views
Last Modified: 2016-07-29
I would like to seek an advise with an im facing. Router is configured with interface dialer for ADSL connection.

After the configuration the ping reply is too high? I just would like to understand if the issue from the configuration or something else.


Router#show run
Building configuration...

Current configuration : 1299 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
no ip dhcp use vrf connected
!
ip dhcp pool ADSL_DHCP
   import all
   network 10.10.10.0 255.255.255.248
   dns-server 8.8.8.8
   default-router 10.10.10.1
!
!
ip name-server 8.8.8.8
ip name-server 213.42.20.20
!
!
!
!
!
!
!
interface FastEthernet0/0
 description Internal Interface
 ip address 10.10.10.1 255.255.255.0
 ip nat inside
 speed auto
 full-duplex
!
interface FastEthernet0/1
 description DSL Interface
 no ip address
 duplex auto
 speed auto
 pppoe enable
 pppoe-client dial-pool-number 1
!
interface Dialer1
 ip address negotiated
 ip mtu 1492
 ip nat outside
 encapsulation ppp
 dialer pool 1
 ppp authentication chap pap callin
 ppp chap hostname ######
 ppp pap sent-username cdsda password 0 m01d1299d
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip http server
no ip http secure-server
ip nat inside source list CONNACCESSLIST interface Dialer1 overload
!
ip access-list extended CONNACCESSLIST
 permit ip 10.10.10.0 0.0.0.255 any
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
 login
!
scheduler allocate 20000 1000
end

Router#ping 8.8.8.8

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 272/273/276 ms
0
Comment
Question by:akosinoah
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 4

Expert Comment

by:El Fierro
ID: 41734736
did you check  your isp service and equipment?
0
 
LVL 1

Author Comment

by:akosinoah
ID: 41734743
Hi ElFierro i think its not from ISP issue because i tried with normal SOHO router it seems to be fine.
0
 
LVL 4

Accepted Solution

by:
El Fierro earned 2000 total points
ID: 41734770
have you ran a 'clear arp' and/or reloaded the router by any chance? after hours of course
0
 
LVL 1

Author Closing Comment

by:akosinoah
ID: 41734777
Thank you so much clearing the arp cache has solved the problem
1
 
LVL 4

Expert Comment

by:El Fierro
ID: 41734796
you're welcome dude
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many of the companies I’ve worked with have embraced cloud solutions due to their desire to “get out of the datacenter business.” The ability to achieve better security and availability, and the speed with which they are able to deploy, is far grea…
Powerful tools can do wonders, but only in the right hands.  Nowhere is this more obvious than with the cloud.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question