Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 177
  • Last Modified:

Window Screen Minimized on Windows 10 for Older applications ?

I had a problem with a install of Office 2007 on a Windows 10 machine , the laptop is a Asus Zenbook Prime , and it has a  IPS Full HD 1080p with a screen resolution up to 3200x1800.

this is how it looks like and it cannot be resized (windows key + Arrow left or right does not work on it as well) :

office-2007.png
Changing the resolution on the current Screen does not fix the problem

I have installed it using only the keyboard ( Enter key , Ctrl + V for the serial , Tab and space then enter key to accept the license , enter , tab and context menu to choose full disk installation ... and so on ...) so it's not a problem.

But the problem would maybe repeat it self in the future ... with other applications ...

What would be the procedure to permanently fix the window Size ? also is this related to some sort of compatibility mode on windows 10 ( i noticed blue border on the application ) ?
0
Maidine Fouad
Asked:
Maidine Fouad
2 Solutions
 
RizzleCommented:
Unfortunately I had the same issue with my new laptop which also had the same resolution. Have you tried changing the scaling? You can try right clicking the app and selecting Disable Display Scaling, also try changing your resolution 1920x1080.
0
 
MereteCommented:
Try using the magnifier? windows 10 includes it
It can be adjusted to how  big the magnification.  Use your search type in magnifier it will appear at the top prior to typing  the whole word  r-click it and pin to taskbar
then adjust your settings gear icon, , click on the lense when inactive to show the plus and  minus.  and to move the magnifier.
It will follow the mouse if you dont change that. To close it click on the X
To move left or right off the center of the screen click on the edge just below the computer icon magnifier  
search magnifierr-click and pin to taskbarmagnifier
0
 
Maidine FouadNetwork & System AdministratorAuthor Commented:
Thank you both i found a permanent fix (Magnifier heh i never tought about it , it does work but it's not a permanent fix ).

i Disabled the DPI Scaling for the application( good one @Roshan Ejaz )  :
Properties -> Compatibility tab-> Disable Display Scaling

I Lowered the overall Windows DPI setting :
Control panel -> display panel :type dpiscalling and then adjust the slider under Change the size of all items to 100.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now