Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Apple Remote Desktop to connect to XP

Posted on 2016-07-29
6
Medium Priority
?
131 Views
Last Modified: 2016-08-12
I was using Apple remote Destkop to connect to my XP computer, then the hard drive died on my Apple. I don't recall if I had El Capitan or Yosemite, but now I have El Capitan. I don't know what I am doing wrong but I can't connect to my XP computer. Nothing has changed on my XP computer. In ARD it shows that the XP computer is ready for a connection. When I try to connect I get the following error:

The error I get is:
Connection failed because Remote Login is not enabled on "Windows XP"
Disable the "encrypt all network data" security settings or try enableing Remote Login in the Sharing Preferences on "Windows XP."
see attached picture.

I am using the most recent version of Tight VNC on the XP computer
and the most recent version of Apple Remote Desktop.
2016-07-20-15.18.01.jpg
0
Comment
Question by:LeonGarfield
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 30

Expert Comment

by:serialband
ID: 41735269
You should get the free Microsoft Remote Desktop from the App Store and connect to a more secure Remote Desktop connection on the XP system.  Free versions of VNC are not secure.
2
 
LVL 5

Expert Comment

by:Eric C
ID: 41735366
On the Win XP computer, let's check some obvious settings (only because they are easy):

1. Temporarily disable the Windows Firewall and try again. See if that fixes the problem.

2. Are you running any internet security software on your Win XP computer (for example, Symantec Internet Security). If so, right-click on its icon in the Win XP task bar and temporarily disable the firewall. See if that fixes the problem.

3. On the Win XP computer, RIGHT-click on the Start menu, select System, and then click on Remote Settings. If you have the Pro version of Win XP, you'll see two check boxes. Make sure the BOTTOM checkbox is selected (Remote Desktop) and select the option 'Allow remote connections to this computer". Try UNCHECKING the option "Allow connections ONLY from computers running Remote Desktop with Network Level Authentication"

4. On the Mac, go into the Remote Desktop properties and edit your connection parameters to the Win XP computer. Deselect any security settings (temporarily) and see if it connects.

Apple is known to silently introduce features that make things stop working. So although my first guess is that it is something on your Mac, you may as well check the easy stuff on the Windows computer first. (That is, the first 3 things I mentioned above).

Also if I remember correctly, on one of my Macs I got a message that there was an update to Apple Remote Desktop and I updated it (using Apple Software Update) and after that, Apple Remote Desktop didn't connect to my other Macs. I don't know if there was a fix because I was too frustrated when I read about how others were having the same issue, and I switched to VNC.
0
 
LVL 53

Expert Comment

by:strung
ID: 41735889
I second SerialBand's suggestion, but seem to recall that will only work with XP Pro, not XP Home.
0
U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

 

Author Comment

by:LeonGarfield
ID: 41740001
The Windows XP machine is not the Professional Edition. It is the Home version. So the Remote Desktop is not an option. The Firewall was already off. No antivirus or security software on the computer.

Both computers are on the same network. The reason that I am remoting in to the XP computer is because I have one monitor and I don't want to spend money on an KVM.
0
 
LVL 53

Accepted Solution

by:
strung earned 2000 total points
ID: 41740030
Try a freeware VNC client instead of ARD, like the TightVNC client for Mac.
0
 

Author Closing Comment

by:LeonGarfield
ID: 41754498
I ended up using TeamViewer.
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Set up iPhone and iPad email signatures to always send in high-quality HTML with this step-by step guide.
Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question