• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 59
  • Last Modified:

How to set win8 in guest machine able to connect to internet

Guys,
I have just installed win8 in my pc using vmware workstation pro 12.0 and I want this machine to be able to connect to internet. but  in the network icon t says no internet access, I have turned off  the windows firewall OFF and restart the vm, it still can't connect to internet.

I'm currently configure my virtual machine networking using NAT.


network.PNGany fix here ?
0
motioneye
Asked:
motioneye
  • 3
1 Solution
 
JohnBusiness Consultant (Owner)Commented:
First, try Bridged Networking to see if that works for you.

Second, if staying with NAT, make sure the Firewalls allow the NAT subnet.

Third, go to Start, All, VMware, Network Editor, right click, select Run as Administrator. In the Network Editor, click on NAT and select the options to Reset to Defaults.  Restart the guest machine and test.

What is your host machine?
0
 
rindiCommented:
NAT should work fine to get to the internet. Make sure you have installed the VMware Tools inside the VM, and make sure you have selected the proper Virtual NIC.
0
 
JohnBusiness Consultant (Owner)Commented:
It is always a good idea to install Tools, but you may need Internet to update them in the guest machine.
0
 
motioneyeAuthor Commented:
Thanks John, Its work with Bridge network :)
0
 
JohnBusiness Consultant (Owner)Commented:
Thanks for the update. You can test the Tools Update and then test NAT at your leisure.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Network Scalability - Handle Complex Environments

Monitor your entire network from a single platform. Free 30 Day Trial Now!

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now