We help IT Professionals succeed at work.
Get Started

Minolta bizhub c454e scan to email no longer working in Exchange 2010

686 Views
Last Modified: 2016-08-06
We have a Minolta  bizhub C454e that up to now we have been able to scan to our exchange email account or to other exchange users on the network. However at this point it has stopped functioning. I have checked settings within the biz hub and nothing has changed. I did create a new receive connector with settings that allow just the IP address of the biz hub to send mail through that, but still will not connect. Every scanned email results in "server connection error" on the bizhub.

We are running exchange 2010 within windows small business server 2011 standard.

I have also set up and tried using a Gmail account which does work. However due to the type of documents being scanned there are concerns from management in regards to not wanting to use the Gmail account for users to scan through.
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 5 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE