Minolta bizhub c454e scan to email no longer working in Exchange 2010

We have a Minolta  bizhub C454e that up to now we have been able to scan to our exchange email account or to other exchange users on the network. However at this point it has stopped functioning. I have checked settings within the biz hub and nothing has changed. I did create a new receive connector with settings that allow just the IP address of the biz hub to send mail through that, but still will not connect. Every scanned email results in "server connection error" on the bizhub.

We are running exchange 2010 within windows small business server 2011 standard.

I have also set up and tried using a Gmail account which does work. However due to the type of documents being scanned there are concerns from management in regards to not wanting to use the Gmail account for users to scan through.
Houston BlancettAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Exchange UserSystems AdministratorCommented:
Make sure you give the correct SMTP IP address in the network settings on the web console and you do define the Admin Email address.

What have you selected in your Receive connector in the authentication tab and permission groups tab ?

Have you tried redeploying the printer ? If the driver is same, it wont really impact the users.
1
Houston BlancettAuthor Commented:
I have tried using first the host name and then the server IP in web console and I have the admin email address plugged. For Receive Connector, I selected first anonymous but then changed it to exchange users. I have not tried redeploying the driver yet.
0
Exchange UserSystems AdministratorCommented:
For receive connectors, select both Anonymous and Exchange users and check the TLS and Externally Secured boxes in the Authentication Tab
1
Houston BlancettAuthor Commented:
Your comments were very good suggestions  and thank you for the input. However while I was working on this unit, a technician from the local copier company came in to work on another unit with a totally unrelated problem in a different portion of the office. When I explained what I was doing he informed me that Minolta requires that authentication be turned off on the "E" series copiers  to scan to email using exchange 2010 and 2013 .  The moment I disabled authentication on the copier console, the unit begin functioning correctly again. Thank you for your recommendations. I'm going to close this out now due to the fact of how it was solved.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Houston BlancettAuthor Commented:
Solution was provided by an on-site copier technician that just happened to be in the building on an unrelated matter.   He informed me that on the Minolta "E" series copiers, you have to disable authentication which I did and  the unit begin functioning normally again.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.