perfmon/report will not run to completion

On a Windows 10 Pro machine when I try to run a perfmon /report I receive the following error, everytime

An error occured while attempting to generate the report.
The Data Collector Set or one of its dependencies is already in use.

Don't see anything to indicate an error in the Event log,
rebooted and receive the same error

Thanks for the help
c7c4c7Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
McKnifeConnect With a Mentor Commented:
I would use procmon to find out - or at least try to find out.
0
 
McKnifeCommented:
What happens if you start perfmon and start some monitoring manually?
0
 
c7c4c7Author Commented:
The perfmon /report is started manually from a command line, it is the only portion of perfmon I am having a problem with
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
McKnifeCommented:
I would use procmon and log the attempt on a system where it works and compare the log to this system.
0
 
c7c4c7Author Commented:
So there is no way of finding out why perfmon /report isn't running?
0
 
McKnifeCommented:
Could you solve this ?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.