• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 126
  • Last Modified:

On screen keyboard showing on boot up.

My Laptop with windows 8.1 pro when it boots up the on screen Keyboard shows on screen.
I have done this: I went into computer management and service, and disabled it and rebooted and it still shows up.
I looked at the computer management and service and it is still disabled, anybody have any ideas on this?
0
oneplace
Asked:
oneplace
1 Solution
 
Alexandre MichelManager; IT ConsultantCommented:
Hi

You can prevent the Ease of Access On-Screen Keyboard from automatically starting when you load Windows by
* clearing the "Use On-Screen Keyboard" checkbox
* on the "Use the computer without a mouse or keyboard" page
* in the Ease of Access Center.

You access the Ease of Access Center by
* opening the Control Panel,
* click Ease of Access,
* click Ease of Access Center,
* and then click Use the computer without a mouse or keyboard.

Alex
0
 
oneplaceAuthor Commented:
Thank you
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now