Windows 10 removing "One Drive"

Hello,
On windows 10 how does one disable the "One Drive?"  This is the drive that is online.
All the time that I go to save a file, it takes me to the 1 Drive.  I think it is called the "One Drive."
Thank you
chimaAsked:
Who is Participating?
 
rindiCommented:
In the taskbar you should have the cloud symbol. Right click it and select settings. Now you could under the account tab click on "Unlink OneDrive". Also in the "Aut-Save" tab you can make sure you save to "This PC Only", and under the "Settings" tab you can uncheck "Start OneDrive automatically when I sign in to windows".
0
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
A quick google found this:
https://techjourney.net/disable-or-uninstall-onedrive-completely-in-windows-10/

From the above link (without pictures)
Press Win + R keyboard accelerator to open Run dialog box.
Type GPedit.msc and hit Enter or OK to open Local Group Policy Editor.
Navigate to Local Computer Policy -> Computer Configuration -> Administrative Templates -> Windows Components -> OneDrive.
In the right pane, double click on policy named Prevent the usage of OneDrive for file storage.
Select the Enabled radio button.
Click or tap OK when done.
0
 
chimaAuthor Commented:
What are the chances; there is a W. Lee where I work!  
rindi and Lee, let me try this at home tonight and I will get back to you, thanks.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
chimaAuthor Commented:
I tried it and almost got into a heap of trouble!  It seems that the file manager does not function without OneDrive.  I could not use GPedit.  Nothing came up when I tired it.  I found the OneDrive cloud icon, and right clicked on it but did not find the "unlink."  I then proceeded to disable the OneDrive by clicking here and there, (now I do not recommend it).  This morning when i went to get a file, I was not allowed to access my files.  I surely got afraid.  I started to change back the settings I had changed and got my files back.
Any other suggestions?
0
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
Test it on a non-critical machine - the link is for Win10 (I use OneDrive so I'm not disabling it, but I would suspect you missed something or you have other dependencies installed).
0
 
rindiCommented:
Maybe you need to create a new Windows account that is local rather than the m$ cloud account. I'm not sure whether you can disable OneDrive if you are using an m$ account Which is the default when you install Windows 10. I alway setup my PC's using the non-default local account, and for those accounts where I want to sync with OneDrive I join it to my hotmail account later.
0
 
chimaAuthor Commented:
Lee, I don't know what my hang up is in using the OneDrive; I don't have anything on my drive that would be of concern.  I think it is the idea of privacy, of having what I have in other people's hands, so to speak.
rindi, I guess I'll have to live with it.

let me give it one more effort, then I'll close this question.
Thanks
0
 
rindiCommented:
OneDrive should be relatively secure. As long as you don't share out it's contents to others via invitations, or your login details get leaked to others it should be safe. Also most US agencies with 3 letter abbreviations would probably need some really strong evidence to get access to your OneDrive.

But as I mentioned already if you setup a local user account on your PC and use that, OneDrive would not be an issue anyway, and you wouldn't have to live with it.
0
 
chimaAuthor Commented:
rindi, I'll set up a local user account and get back to you.
thanks
0
 
nobusCommented:
i also don't like to have my data "somewhere"
so i also disable these "offline storages"
0
 
chimaAuthor Commented:
It appears that when I unpinned the file manager from the task bar, the One Drive started behaving properly.  I still have files in the One Drive, but they are not being shared.  At least now I can place my files in the Documents folder.
0
 
nobusCommented:
good to hear you have a work around
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.