Cisco 5520 WLC and Cisco Prime 3.0

Does Cisco Prime 3.0 support the new Cisco 5520 WLC?
Who is Participating?
Craig BeckConnect With a Mentor Commented:
As I said, 3.0 has been superseded by 3.1 now. You can install 3.0 if you want though.
Craig BeckCommented:
Yes. I'd install Prime Infrastructure 3.1 or 3..1.2 though as there were licensing issues in 3.0.
nh6weAuthor Commented:
Only 3.1 or higher?  What about 3.0?
nh6weAuthor Commented:
I forgot to mention.  I currently have 3.0 installed
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.