Solved

Exchange 2007 - How to prevent mail from an internal user from being marked as SPAM

Posted on 2016-08-01
5
84 Views
Last Modified: 2016-08-17
We have one user who sends email to all staff. This email is ending up marked as Spam . It should not be .
How do I prevent this ?
0
Comment
Question by:Andre P
5 Comments
 
LVL 39

Expert Comment

by:Adam Brown
ID: 41738247
https://technet.microsoft.com/en-us/library/bb124696(v=exchg.80).aspx has some information on the Exchange Anti-Spam agents in Exchange. If can't find the Anti-spam agents in the Management Console, then the messages are being routed through a spam filter, which you would need to modify to allow messages from that user.

If you can see the anti-spam agents in Exchange, modify the sender filter to allow the user and it will keep messages from them getting flagged.
0
 
LVL 10

Expert Comment

by:Clark Kent
ID: 41738492
Hello

If you do-not want your sender to be marked as spam then simply
Go to inbox >> right click on the mail >> Junk E-mail >> Never block sender's domain.
Or
Go to inbox >> right click on the mail >> Junk E-mail >>Junk E-mail options >> Safe senders >> Add the domain.

Thanks & Regards
Clark Kent
0
 
LVL 18

Expert Comment

by:suriyaehnop
ID: 41739142
Could you post the internet header of that email? Internal mail shall have scl=-1

If the internal mail consider as junk, the scl must 9 then we have to why that happen?

The sender configured his outlook as pop or imap or mapi (https for exchange 2013). What antivirus/antispam software that used or install on exchange server
0
 

Author Comment

by:Andre P
ID: 41741652
There is no antivirus on the server . There is a spam filtering service .


here is the lower half of the header


.Subject: *** SPAM ***Tand L
Thread-Index: AdHs23yyGkysBSHgQKqPk+JGYLMApQ==
Message-ID: <8F0079D5061B394E92D538EA7F9438>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-Exchange-Organization-SCL: -1
X-MS-TNEF-Correlator: <8F0079D5061B394E92D538EA7F94389A010880557>
MIME-Version: 1.0
X-Avast-Antispam: spam, score=98
X-Original-Content-Type: application/ms-tnef
X-Auto-Response-Suppress: DR, OOF, AutoReply
0
 
LVL 39

Accepted Solution

by:
Adam Brown earned 500 total points
ID: 41760493
You have Avast Anti-spam installed on the Exchange server. It's scoring the user with a 98, which means "HOLY CRAP THIS IS SPAM!" to Avast. Get into the Avast Anti-spam interface and whitelist the user.
0

Featured Post

Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
Phishing attempts can come in all forms, shapes and sizes. No matter how familiar you think you are with them, always remember to take extra precaution when opening an email with attachments or links.
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…

803 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question