Solved

One Site outlook users are not stable(outlook trying to connect)

Posted on 2016-08-01
6
38 Views
Last Modified: 2016-08-23
Hello Experts,

We have few sites where all sites are working fine and no issue but only one site has problem and problem is that users are good and using outlook and exchange services but suddenly they get disconnected and outlook trying to connect where all sending email is are pending in outbox(this site is connected with VPN to primary(Exchange server), let me explain what i did so far,

1. Checked VPN route (working fine all traffic, pend, tracert and nslookup all works fine)
2. host file was edited where the traffic was forwarded to external DMZ i edit and everything became normal and i thought the problem is solved but after three days this issue is back.
3. i was working to troubleshoot and couldn’t find anything wrong (when i am tracert my email server from client machine it reaching the server no packet drops, when i am access webmail its working everything is ok but still all users outlook trying to connect and users are not able to send or receive email.
4. troubleshoot DNS on client's machine all works fine but not outlook.
5. All sites are connected to same server and everting one is able to use the services expect this one site.
6. today when i troubleshoot almost 80% of users were able to access the services but 20% of them not.
7. All these users are able to send and receive email with their mobile or web-mail resources.
8. few days ago I change or renew SSL certificate I am sure this won’t make any issue because it’s with same information…..

Please help
Regards
Abdul
0
Comment
Question by:Abdul Wahid
  • 3
  • 2
6 Comments
 
LVL 4

Expert Comment

by:Gene Blake
ID: 41738391
Re-install the SSL certificates for your Exchange Server at the site of your issues.
Also, make sure the updated certificates are properly reflected on any other Exchange servers that are also communicating with the original Exchange server.
0
 

Author Comment

by:Abdul Wahid
ID: 41738939
As i said SSL is working fine because almost 10 sites and external users are ok no issue only this one regional office and every one is using only one Exchange server which is located in main office..
0
 
LVL 4

Expert Comment

by:Gene Blake
ID: 41739063
On one of the problematic users accounts, remove their mail account and reinstall it.

Control Panel -> Mail -> Show Profiles (bottom option)

Delete the highlighted name; Add a new one w/ new name; follow the prompts to reinstall the profile again.
0
Easy, flexible multimedia distribution & control

Coming soon!  Ideal for large-scale A/V applications, ATEN's VM3200 Modular Matrix Switch is an all-in-one solution that simplifies video wall integration. Easily customize display layouts to see what you want, how you want it in 4k.

 
LVL 18

Expert Comment

by:suriyaehnop
ID: 41739082
we need to check the problematic user able to search autodiscover services ot not. Hold "ctrl" button and right click thr outlook icon on system tray then choose:

1. Test e-mail confguration (select autodiscover only)

2. Test connectivity
1
 

Accepted Solution

by:
Abdul Wahid earned 0 total points
ID: 41761745
All exchange trafic was routed external dns in host file, removed the entry solved the problem...
0
 

Author Closing Comment

by:Abdul Wahid
ID: 41766617
This was I solved by myself
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Telepresence on backup 3 32
analyzing possible malicious link 8 22
Email forward and auto reply 4 36
PowerShell:  Column widths won't expand 3 17
The new Gmail Phishing Scam going around is surprising even the savviest of users with its sophisticated techniques.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question