Solved

Deleted email messages repopulate in Outlook email account

Posted on 2016-08-01
17
131 Views
Last Modified: 2016-09-07
Outlook uses IMAP with Google Apps.  Messages that are deleted quickly sync back with Google mail server and repopulate the inbox with the  deleted messages in the inbox.
0
Comment
Question by:snoopaloop
  • 6
  • 5
  • 2
  • +2
17 Comments
 
LVL 93

Expert Comment

by:John Hurst
ID: 41738325
When you delete a message, try Shift Delete to just delete the message directly. It is permanent so take care.

Can you empty the Deleted Items folders before syncing to IMAP occurs?  Probably not but check.
0
 
LVL 93

Expert Comment

by:John Hurst
ID: 41738344
Yes, I just tested. Shift Delete prompts and then OK and it is gone (permanently) so will not sync the Deleted Item. Nothing in there.
0
 
LVL 11

Expert Comment

by:Maclean
ID: 41738355
Alternatively setup a clean new mail profile, wait for it to finish syncing, and delete a message. Could be that the ost or pst is corrupt.
0
Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

 
LVL 5

Expert Comment

by:Eric C
ID: 41738361
are you sure you are syncing to the inbox in gmail and not the 'all mail' box?
0
 
LVL 1

Author Comment

by:snoopaloop
ID: 41738395
It's not "all mail".   I deleted all messages containing the keyword phrase "nextdoor" and "godaddy" earlier.   I have since did a ctrl A to select all messages in "trash"    Unfortunately, it repopulates there as well.  I will create a separate profile in Outlook to see if there's an alternative outcome.
0
 
LVL 93

Expert Comment

by:John Hurst
ID: 41738791
Try resetting your rules as well.

Somewhere I read that there was a design change after Outlook 2007 to keep deleted items in IMAP folders. So I think your Outlook is working as designed.
0
 
LVL 5

Expert Comment

by:Eric C
ID: 41738860
Log into your gmail account, click on the Gear icon (top right) and go to Settings.

Click on the IMAP tab and check the two options highlighted in the screen shot below:

Gmail IMAP Settings
0
 
LVL 1

Author Comment

by:snoopaloop
ID: 41746447
Two options are already highlighted.  I created a new outlook profile.   I'm still receiving the same results.  This is for a client's Google Apps for Work.  I have a very similar similar setup for my business and it works fine for me.
0
 
LVL 93

Assisted Solution

by:John Hurst
John Hurst earned 250 total points
ID: 41746452
Make a new test Windows User Profile (Account). Log into the new Windows Account, set up Outlook and test.  Please let us know.
0
 
LVL 10

Expert Comment

by:ecarbone
ID: 41746468
What version of Outlook are you using?  Outlook 2013 doesn't seem to play nice with gmail. Outlook 2016 works a lot better. You mentioned you had a similar setup to your client - are you both using the same version of Outlook?

Can you check to see that there are any service pack or office updates?
0
 
LVL 10

Expert Comment

by:ecarbone
ID: 41746473
Does your Advanced settings tab match this screen shot?

Outlook Advanced tab
0
 
LVL 1

Author Comment

by:snoopaloop
ID: 41746555
It's 2016 Outlook.  Those settings in the pic are the same.  Im downloading eM Client to see if the results differ.
0
 
LVL 93

Expert Comment

by:John Hurst
ID: 41764701
Did you try any of the recent suggestions including a new Windows User Account?
0
 
LVL 1

Author Comment

by:snoopaloop
ID: 41765701
I have my assistant steadily deleting email/unsubscibing through the gmail web interface.   It does not seem be a issue using an alternative to Outlook.  eM Client works fine.
0
 
LVL 11

Accepted Solution

by:
Maclean earned 250 total points
ID: 41765939
Could be an issue with the current installation. I have seen many outlook  installations with gmail, but none with this issue.

I would recommend you backup your email to PST if required (Not sure if you leave mail on gmail online, or download it, and tell outlook to delete online version)

When done go to Control Panel>>Mail>>Profiles, and delete your mail profile/config
After this browse to %userprofile%\AppData\Local\Microsoft (You can copy paste this directory into your explorer) and either rename the outlook folder to  e.g. outlook.old, or delete it if you are not worried about backups for mail.
I generally do the same for the outlook folder under %appdata%\Microsoft too.

When done uninstall Microsoft Office completely, and re-deploy. Patch Outlook via Windows updates, and then re-configure your mail profile.
0
 
LVL 1

Author Comment

by:snoopaloop
ID: 41788567
I will be migrating to Hosted Exchange later this week for other reasons.  Regardless, this should fix everything.  Thanks
0
 
LVL 93

Expert Comment

by:John Hurst
ID: 41788576
Thanks for the update and I was pleased to assist.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Large Outlook files lead to various unwanted errors and corruption issues. Furthermore, large outlook files can also make Outlook take longer to start-up, search, navigate, and shut-down. So, In this article, i will discuss a method to make your Out…
As cyber crime continues to grow in both numbers and sophistication, a troubling trend of optimization has emerged over the last year.
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

792 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question