Solved

Outlook 2010 - shared calendar not updating

Posted on 2016-08-02
6
560 Views
Last Modified: 2016-08-12
Several users report this. They have access to a shared calendar which is just not updating.

Calendar owner is on Exchange 2013 but viewer is still awaiting migration from 2007.
0
Comment
Question by:paulfoel
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 1

Expert Comment

by:Christopher Milligan
ID: 41738584
Hi,

how is the Calendar shared?  Is it shared using ICS or is it simply shared through the Exchange server to local clients?  Sometimes calendars can be slow to update with clients using a cached copy as opposed to updating the display, to force the update try pressing shift and F9 inside the Outlook client as this should update all folders.

Many Thanks
0
 
LVL 19

Expert Comment

by:suriyaehnop
ID: 41739086
Do you try to remove and add back the shared calendar? I seen this issue recently where boss's secretary unable to view update her boss shared calendar.

We advice her to use outlook delegation instead
0
 
LVL 16

Expert Comment

by:FOX
ID: 41739125
In your outlook clients that aren't updating uncheck cached mode, restart outlook.
0
Ransomware: The New Cyber Threat & How to Stop It

This infographic explains ransomware, type of malware that blocks access to your files or your systems and holds them hostage until a ransom is paid. It also examines the different types of ransomware and explains what you can do to thwart this sinister online threat.  

 
LVL 1

Author Comment

by:paulfoel
ID: 41740260
All clients in online mode. About to try removing and adding back calendar.
0
 
LVL 16

Accepted Solution

by:
FOX earned 500 total points
ID: 41740850
PaulFoel,
The clients can be online and still show cached information
In outlook click File>Account Settings>Account Settings>Double-click the exchange account , uncheck use cached exchange mode
restart outlook.  After you see the updated calendar feel free to put the checkmark back in use cached exchange mode.
0
 
LVL 1

Assisted Solution

by:paulfoel
paulfoel earned 0 total points
ID: 41741878
I'll check that re: cached mode
0

Featured Post

Get HTML5 Certified

Want to be a web developer? You'll need to know HTML. Prepare for HTML5 certification by enrolling in July's Course of the Month! It's free for Premium Members, Team Accounts, and Qualified Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Nobody understands Phishing better than an anti-spam company. That’s why we are providing Phishing Awareness Training to our customers. According to a report by Verizon, only 3% of targeted users report malicious emails to management. With compan…
Suggested Courses

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question