Skype Pop-Up

I have a system that has the Skype login prompt all of a sudden, cannot close it or click off; it just began happening.
has anyone got a resolution for this behavior?
all help is greatly appreciated
d.elebute
David ElebuteSystems ConsultantAsked:
Who is Participating?
 
Rob HensonConnect With a Mentor Finance AnalystCommented:
I have had the same lately after an update to Skype but managed to get rid of it with a lot of fiddling.

I think the final thing that I did to get rid of it was very simple in the end. In the Settings in Skype there is an option for it to open when Windows starts, I disabled that option. After reboot I didn't have the Skye app open.

Thanks
Rob H
0
 
Davis McCarnOwnerCommented:
If you don't use Skype, uninstall it.
If you do, you need to login as somebody and, in the preferences is an option to run every time the PC starts.  Uncheck it.
What version of Windows is it?
0
 
David ElebuteSystems ConsultantAuthor Commented:
thanks for the answers
I logged into the system as the domain admin and did not get the popup the user was seeing
I did however start Skype and under tools options disabled auto login when windows starts
I will know if this was a global setting or if it based on individual login when the user gets in this morning
all help is greatly appreciated
d.elebute
0
 
David ElebuteSystems ConsultantAuthor Commented:
thanks finding the tools, options location to disable it at startup worked.
0
 
Rob HensonFinance AnalystCommented:
Glad to be of assistance.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.