troubleshooting Question

PPTP VPN and *SESSION credentials causing access to file share to not work

Avatar of Tim Palmer
Tim PalmerFlag for Australia asked on
VPNRemote AccessRouters
2 Comments1 Solution101 ViewsLast Modified:
Hi all,

I have a problem with a client site.

They have a PPTP VPN configured on a Draytek 3900 series router, however the users are local to the Draytek and not linked via LDAP.

There is about 40 users, mostly running Windows 7 and they're all fine, however there is two users who are experiencing issues accessing the file share.
When they try and access the file share, they get an error saying Invalid username or password, and the only way around this is to open Credential Manager and delete a *SESSION credential which is created when the VPN connects.

I've taught the user to delete the *SESSION user on logon, however this isn't practical as a long term solution.

I have tried removing the PC from the domain and rejoining, I've tried the same credentials from another environment (eg from my work PC - and this works)

Any ideas on how to get the laptop to not save a *SESSION credential?

Thanks
ASKER CERTIFIED SOLUTION
Tim Palmer
Level 3 Support Technician

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 2 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros