• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 46
  • Last Modified:

no internet over VPN connection

Dear experts,

I have SBS 2008 and VPN configured via SBS wizard. VPN worked fine, but suddenly it stopped. I restarted server and router, it didn't help.

When I connect directly to customers router, internet works. When I connect to VPN, I have no internet connection.
RRAS settings as attached, "LAN and demand dial routing" is checked, but when I switch to "Local area network LAN routing only", internet over VPN still doesn't work.

My LAN (VPN from) and remote LAN (VPN to) are on different networks (192.168.100.0 my network, 192.168.200).

I'm out of ideas.


Regards,
Jarda
RRAS.jpg
0
Jaroslav Latal
Asked:
Jaroslav Latal
  • 3
  • 2
1 Solution
 
bbaoIT ConsultantCommented:
the most common reason is that the option of "using remote gateway as the default gateway" is not checked at the VPN client's network settings.
1
 
Jaroslav LatalMSPAuthor Commented:
Internet works after NIC change.

Regards,
Jarda
0
 
bbaoIT ConsultantCommented:
any more detail about the NIC change? as we better learn why such a changed could fix the problem. thanks.
0
 
Jaroslav LatalMSPAuthor Commented:
I simply changed network card (hardware).

Jarda
0
 
Jaroslav LatalMSPAuthor Commented:
NIC changed.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now