?
Solved

cisco switch WS-C3850-24T & Cisco Network Assistant ver 6.2

Posted on 2016-08-03
13
Medium Priority
?
220 Views
Last Modified: 2016-09-18
my cisco WS-C3850-24T and Cisco Network Assistant ver 6.2 connected with read/write access "run CAN 6.2 as administrator
" to cisco WS-C3850-24T but cannot add vlan and configuration using CNA 6.2 but when i using command by telnet it apply

Please note I can change hostname by CNA 2.6

Thanks
0
Comment
Question by:Alkannetworks
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 5
13 Comments
 
LVL 4

Expert Comment

by:Steven Roman
ID: 41741351
It is way quicker and cleaner to just use the CLI.   The CNA may lose connection once in a while and you will not see the correct data and have to constantly refresh.

It also seems quick a few people have this same issue with CNA.  I find it way cleaner and quicker to just hit the CLI and have it done cleanly.

Especially if multiple people are working on the devices.

Hope this helps.

Thanks
0
 

Author Comment

by:Alkannetworks
ID: 41746105
Ok , but if I need to do it using CNA and no one is connected to the switch except me how i can do it ?
0
 
LVL 46

Expert Comment

by:Craig Beck
ID: 41751213
Have you added priv 15 to the user account on the switch...?

username CNA privilege 15 secret password123

Open in new window

0
Manage your data center from practically anywhere

The KN8164V features HD resolution of 1920 x 1200, FIPS 140-2 with level 1 security standards and virtual media transmissions at twice the speed. Built for reliability, the KN series provides local console and remote over IP access, ensuring 24/7 availability to all servers.

 

Author Comment

by:Alkannetworks
ID: 41751959
yes
username CNA privilege 15 secret dfsdfsdfsdfsd345345cfsdf
0
 
LVL 46

Expert Comment

by:Craig Beck
ID: 41753026
How's your authentication configured?
0
 

Author Comment

by:Alkannetworks
ID: 41764312
My Current configuration :
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service compress-config
service sequence-numbers
!
hostname cisco-SW
!
boot-start-marker
boot-end-marker
!
!
vrf definition Mgmt-vrf
 !
 address-family ipv4
 exit-address-family
 !
 address-family ipv6
 exit-address-family
!
!
username cisco privilege 15 secret 5 $1$I2JR$w4Wb6Y6vRh5458555MyTEJMR0
no aaa new-model
switch 1 provision ws-c3850-24t
!
!
ip routing
!
ip domain-name cisco.local
!
!
qos queue-softmax-multiplier 100
!
crypto pki trustpoint TP-self-signed-1049579995
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1049579995
 revocation-check none
 rsakeypair TP-self-signed-1049579995
!
!
crypto pki certificate chain TP-self-signed-1049579995
 certificate self-signed 01
   4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 30343935
  37393939 3530819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100A2F3 3316DDDE 946FEED2 5175E5DA 10BBDCBE FD60F29C 83C0F207 875A93D7
  B72329F0 413A08B9 84672A34 8EF737D6 BD8D6AED A66ABE6D 3794E074 41F77BCD
  F8FACE6F F228D037 762DBF8E EF2E142B 464B6CC6 BED39363 B95FAF11 C54F8021
  CC7B040A 48A60505 9BC7D248 B75A4153 B8DBCE99 8178BEC2 AF891298 ABD7FCFA
  AE3D0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 14CB69F6 78CF2F06 6A9F466B 30193CB9 8688C3E7 FF301D06
  C55FB0EF E2C00586 913F0861 18A6A5
        quit
diagnostic bootup level minimal
spanning-tree mode pvst
spanning-tree extend system-id
hw-switch switch 1 logging onboard message level 3
!
redundancy
 mode sso
!!
class-map match-any non-client-nrt-class
!
policy-map port_child_policy
 class non-client-nrt-class
  bandwidth remaining ratio 10
!
!
interface GigabitEthernet0/0
 vrf forwarding Mgmt-vrf
 no ip address
 negotiation auto
!
interface GigabitEthernet1/0/1
 no switchport
 ip address 50.50.5.2 255.255.255.0
!
interface GigabitEthernet1/0/2
!
interface GigabitEthernet1/0/3
 switchport access vlan 2
!
interface GigabitEthernet1/0/4
!
interface GigabitEthernet1/0/5
!
interface GigabitEthernet1/0/6
!
interface GigabitEthernet1/0/7
!
interface GigabitEthernet1/0/8
!
interface GigabitEthernet1/0/9
!
interface GigabitEthernet1/0/10
!
interface GigabitEthernet1/0/11
 switchport mode trunk
!
interface GigabitEthernet1/0/12
!
interface GigabitEthernet1/0/13
 switchport mode trunk
!
interface GigabitEthernet1/0/14
!
interface GigabitEthernet1/0/15
 switchport mode trunk
!
interface GigabitEthernet1/0/16
!
interface GigabitEthernet1/0/17
 switchport mode trunk
!
interface GigabitEthernet1/0/18
!
interface GigabitEthernet1/0/19
 switchport mode trunk
!
interface GigabitEthernet1/0/20
!
interface GigabitEthernet1/0/21
!
interface GigabitEthernet1/0/22
!
interface GigabitEthernet1/0/23
!
interface GigabitEthernet1/0/24
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface TenGigabitEthernet1/1/3
!
interface TenGigabitEthernet1/1/4
!
interface Vlan1
 ip address 192.168.1.250 255.255.255.0
 ip helper-address 192.168.1.6
!
interface Vlan2
 ip address 192.168.2.250 255.255.255.0
 ip helper-address 192.168.1.6
!
interface Vlan3
 ip address 10.0.0.250 255.255.255.0
 ip helper-address 192.168.1.6
!
ip default-gateway 192.168.1.1
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip route 0.0.0.0 0.0.0.0 192.168.1.1
ip route 172.16.0.0 255.255.0.0 50.50.5.1

!
!
line con 0
 password 7 07212E736B070D370E325C5556557F
 login
 stopbits 1
line aux 0
 password 707212E736B070D370E325C5556557F
 login
 stopbits 1
line vty 0 4
 password 707212E736B070D370E325C5556557F
 login
line vty 5 15
 password 707212E736B070D370E325C5556557F
 login
!
wsma agent exec
 profile httplistener
 profile httpslistener
!
wsma agent config
 profile httplistener
 profile httpslistener
!
wsma agent filesys
 profile httplistener
 profile httpslistener
!
wsma agent notify
 profile httplistener
 profile httpslistener
!
!
wsma profile listener httplistener
 transport http
!
wsma profile listener httpslistener
 transport https
!
ap group default-group
end
0
 
LVL 46

Expert Comment

by:Craig Beck
ID: 41764481
Try...

line vty 0 4
 login authentication default
line vty 5 15
 login authentication default

Open in new window

0
 

Author Comment

by:Alkannetworks
ID: 41773713
where i can add this
0
 
LVL 46

Expert Comment

by:Craig Beck
ID: 41773805
Via the CLI
0
 

Author Comment

by:Alkannetworks
ID: 41774409
I can't find "authentication default"  as below my version 15.2

SW(config-line)#login
SW(config-line)#login ?
  local  Local password checking
  <cr>
0
 
LVL 46

Accepted Solution

by:
Craig Beck earned 2000 total points
ID: 41774542
Just use login local then.
0
 

Author Closing Comment

by:Alkannetworks
ID: 41803528
Many Thanks
0

Featured Post

Get real performance insights from real users

Key features:
- Total Pages Views and Load times
- Top Pages Viewed and Load Times
- Real Time Site Page Build Performance
- Users’ Browser and Platform Performance
- Geographic User Breakdown
- And more

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Concerto Cloud Services, a provider of fully managed private, public and hybrid cloud solutions, announced today it was named to the 20 Coolest Cloud Infrastructure Vendors Of The 2017 Cloud  (http://www.concertocloud.com/about/in-the-news/2017/02/0…
This article explains the fundamentals of industrial networking which ultimately is the backbone network which is providing communications for process devices like robots and other not so interesting stuff.
As a trusted technology advisor to your customers you are likely getting the daily question of, ‘should I put this in the cloud?’ As customer demands for cloud services increases, companies will see a shift from traditional buying patterns to new…
Both in life and business – not all partnerships are created equal. Spend 30 short minutes with us to learn:   • Key questions to ask when considering a partnership to accelerate your business into the cloud • Pitfalls and mistakes other partners…
Suggested Courses

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question