Expiring Today—Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

How to disable Window login in Window 7

Posted on 2016-08-03
11
Medium Priority
?
70 Views
Last Modified: 2016-08-28
A Window 7 workstation always lock when it leave idle for some time and require user to input the password to unlock it.

Is there any way to ensure it doesn't prompt out the password ? I have disabled screensaver, power management - Require a password on wakeup / Pasword protection on wakeup  but it doesn't help.

Thx
0
Comment
Question by:AXISHK
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
  • +3
11 Comments
 
LVL 93

Expert Comment

by:nobus
ID: 41741806
did you try another password?
does it happen with another user account ?
0
 
LVL 4

Expert Comment

by:Daniel Jones
ID: 41741816
  1. Go to the "Control Panel".
  2. Click on "Appearance and Personalization".
  3. Click on "Change Screen Saver".
  4. Unclick "On resume, display logon screen".
0
 

Author Comment

by:AXISHK
ID: 41741825
This one has been unclicked.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 17

Expert Comment

by:Sajid Shaik M
ID: 41741836
try this

always take registry backup while changing the registry.

follow this ..

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System

Right Click anywhere in the right pane > Create DWORD (32-bit) Value.

name it       DisableLockWorkstation

Double Click the DisableLockWorkstation value > Change the value data to 1 from 0.


all the best
0
 
LVL 4

Accepted Solution

by:
Daniel Jones earned 2000 total points
ID: 41741837
Try this
In Control Panel > Click Power Options >Click on “Require Password on Wakeup” on the left pane > Select the option “Don’t require a password.”
0
 

Author Comment

by:AXISHK
ID: 41741873
In Control Panel > Click Power Options >Click on “Require Password on Wakeup” on the left pane > Select the option “Don’t require a password.”   --> Already disabled.

Under HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System, "System" folder is not there.

Thx
0
 
LVL 4

Expert Comment

by:Daniel Jones
ID: 41741913
Change the power settings to never for battery and when plug in so the system will not hybernate or sleep.

Control panel > Appearance and Personalization > Chnage screen saver > Change power settings
and switch evrything to never and save changes.
0
 
LVL 24

Expert Comment

by:Eirman
ID: 41742287
Have you considered changing the password to "" (i.e. blank)

or

Control Panel -> User Accounts -> Remove Password

or

Simply increase the time before it goes to power-saving mode, to a couple of hours.
(Show the user how to manually lock the screen if required)
0
 
LVL 18

Expert Comment

by:Mike T
ID: 41742607
Hi,

Can we have a little background context please?
Is this machine on a domain or just a standalone/workgroup machine?

If it's on a domain, then the answer is different and you ought to be talking to the security team as maybe they have made this change on purpose. If not and *you* are the admin/security then fine follow the advice above.

If the key: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System, "System"
as already described.

Mike

is not there, then just create it. Then create the value
0
 
LVL 93

Expert Comment

by:nobus
ID: 41742624
what about my questions?
0
 

Author Closing Comment

by:AXISHK
ID: 41774180
thx
0

Featured Post

New benefit for Premium Members - Upgrade now!

Ready to get started with anonymous questions today? It's easy! Learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

On some Windows 7 (SP1) computers, Windows Update becomes super slow even the computer is reasonably fast.  There's one solution that seemed to have worked well for me (after trying a few other suggested solutions).
There are many software programs on offer that will claim to magically speed up your computer. The best advice I can give you is to avoid them like the plague, because they will often cause far more problems than they solve. Try some of these "do it…
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
This Micro Tutorial will teach you how to change your appearance and customize your Windows 7 interface to your unique preference. This will be demonstrated using Windows 7 operating system.

718 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question