Symantec EndPoint Protection

I can see Intrusion Prevention policy deployed to my client machine. Do I need to enable anything on the EndPoint Protection Manager ?

Thx
AXISHKAsked:
Who is Participating?
 
JohnBusiness Consultant (Owner)Commented:
You should probably uninstall the Symantec Manager, restart the server and install it. Make sure you cover all the bases when you install.
0
 
JohnBusiness Consultant (Owner)Commented:
I have Symantec Endpoint Protection running and normally accept the defaults for intrusion protection

What specifically (what setting or whatever) are you looking for?  That is, more detail needed from you.

Are you having a problem?   And if so, please describe.
0
 
AXISHKAuthor Commented:
No sure whether intrusion protection has been deployed to the workstation, as I can see the related tab in client's workstation. (refer to my attached).

Thx
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
JohnBusiness Consultant (Owner)Commented:
Nothing attached at this point.
0
 
AXISHKAuthor Commented:
0
 
JohnBusiness Consultant (Owner)Commented:
It should look like this and yes, I think you should turn Proactive Threat and Network Protection both ON. I do this myself and for all clients.

SEP-Change-Settings-Screen
0
 
AXISHKAuthor Commented:
yes, do I miss anything on the Symantec Endpoint manager where I believe it control the overall setting.

Thx
0
 
AXISHKAuthor Commented:
Are there anything that I need to turn on  under Symantec Endpoint Manager ?

Thx
Symantec-policy.png
0
 
JohnBusiness Consultant (Owner)Commented:
You have settings there turned OFF. Can you enable them?
0
 
AXISHKAuthor Commented:
Can you dump the policy setting that you have for my reference ?

Thx
0
 
JohnBusiness Consultant (Owner)Commented:
I will look tomorrow when at a client
0
 
JohnBusiness Consultant (Owner)Commented:
I am looking at SEP Manager now.

Go to Clients (left side) and then expand the view to Protection Technology. In our system, this is all filled out and was set up that way. So from our point of view, we set up the Manager to provide all the features. See below.

Also go to the Policies tab (left side), click on (say) Firewall policy and it says on the right that it was created during installation

Double click on Firewall and there is a check box to enable. So you need to work through these settings.

SEP-Manager-Settings
0
 
AXISHKAuthor Commented:
Firewall status and Security Virtual Appliance is not installed.

Is there something wrong with My Company Group Policy ?  However, when I edit the policy, it say it is enabled....

Thx again.
Symantec01.png
Symantec02.png
0
 
AXISHKAuthor Commented:
Thx
0
 
JohnBusiness Consultant (Owner)Commented:
You are very welcome. Symantec should work fine when set up properly at installation
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.