Exchange 2016 autodiscover error during log on

Dear experts,

Now i test my lap with exchange 2016 but i have some problem with autodiscover , i do it in only internal please see the log error during long on to exchange 2016 autodiscover

My lap are : example

Server 192.168.1.1
Exchange server 192.168.1.2


IIS received the request; however, an internal error occurred during the processing of the request. The root cause of this error depends on which module handles the request and what was happening in the worker process when this error occurred.
•IIS was not able to access the web.config file for the Web site or application. This can occur if the NTFS permissions are set incorrectly.
•IIS was not able to process configuration for the Web site or application.
•The authenticated user does not have permission to use this DLL.
•The request is mapped to a managed handler but the .NET Extensibility Feature is not installed.

•Ensure that the NTFS permissions for the web.config file are correct and allow access to the Web server's machine account.
•Check the event logs to see if any additional information was logged.
•Verify the permissions for the DLL.
•Install the .NET Extensibility feature if the request is mapped to a managed handler.
•Create a tracing rule to track failed requests for this HTTP status code. For more information about creating a tracing rule for failed requests, click here.

Detailed Error Information:



Module
   BackendRehydrationModule

Notification
   AuthenticateRequest

Handler
   StaticFile

Error Code
   0x00000000



Requested URL
   https://ex01.mail.local:444/autodiscover

Physical Path
   C:\Program Files\Microsoft\Exchange Server\V15\ClientAccess\Autodiscover

Logon Method
   Negotiate

Logon User
   MAIL\test05
LVL 1
chanmesaAsked:
Who is Participating?
 
Todd NelsonConnect With a Mentor Systems EngineerCommented:
Cliff,

The "Exchange Back End" site (in Exchange 2013 and 2016) uses ports 81 and 444.  It's supported for Exchange but not for direct client/end-user use.
0
 
Cliff GaliherConnect With a Mentor Commented:
Why is the requested URL on port 444? Even a test lab should try to be as close to real as possible, and 444 is not unsupported port and is often reserved for other processes as well.
0
 
chanmesaAuthor Commented:
Dear experts,

So now what i can do to solve the problem?

Please see my screenshot
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
Kyle SantosCustomer RelationsCommented:
chanmesa,

There is no screen shot attached?
0
 
chanmesaAuthor Commented:
Dear Kyle Santos,

Here is my attached file
1.JPG
0
 
Todd NelsonConnect With a Mentor Systems EngineerCommented:
It appears there may not be a certificate installed no the server and Autodiscover is not configured.
0
 
chanmesaAuthor Commented:
Thanks
0
All Courses

From novice to tech pro — start learning today.