Solved

Excel  2016 - Cannot get rid of prompt per formatting after inserting row

Posted on 2016-08-05
7
27 Views
Last Modified: 2016-08-05
Excel 2016/Win10

Hello again,

After I inserted a row in a spreadsheet, a prompt (see below) appeared on the screen as follows. (The "Check sequence..." is part of my data...)
Cannot Get Rid of This Prompt
Even after I choose one of the options, the prompt remains. (Excel may be "confused" b/c a nearby row is formatted with a yellow background and its cells are merged.). How can I get rid of it?

Thanks,
Steve
0
Comment
Question by:Stephen Kairys
  • 4
  • 3
7 Comments
 
LVL 4

Author Comment

by:Stephen Kairys
ID: 41744416
Update:
By the time I entered this question, went to another open workbook and came back the prompt was gone, with no logical explanation.

For future reference: how I can I get rid of it without "having to wait"? :)

Thanks again,
Steve
0
 
LVL 17

Accepted Solution

by:
xtermie earned 500 total points
ID: 41744423
You can try:
1) Press the Esc key (it may not work in some cases)
2) Disable the feature
Click on File and then on Options and then on Advanced and go to the Cut, copy, and paste section and uncheck the box for "Show Insert Options buttons".
3) Paste again somewhere else and undo (workaround but it works for me)

Hope this helps
0
 
LVL 17

Expert Comment

by:xtermie
ID: 41744424
Disable the feature by using suggestion 2 in my previous comment if you don't want to have this ever :)
0
Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

 
LVL 4

Author Comment

by:Stephen Kairys
ID: 41744430
Just to be clear, the problem occurred right after I inserted the row and before I pasted. Would the above still apply? Thanks!
0
 
LVL 17

Expert Comment

by:xtermie
ID: 41744438
yes, I tried it exactly like you described...had a formatted row, inserted a row and got the insert options you mentioned...I discabled it (Excel 2016) and now I repeat the same stems and do not get those options button :)

Now if you copy-paste, you will still get the paste options button (different from what you have in the image) but that goes away by pressing Esc and you may want to keep that :)
0
 
LVL 4

Author Closing Comment

by:Stephen Kairys
ID: 41744449
I went with:
>>3) Paste again somewhere else and undo (workaround but it works for me).

NOTE: I did not try the other two solutions. For one thing, I may find this prompt useful at some point.

Thanks for the prompt (if you pardon the pun :) ) and informative replies!

Steve
0
 
LVL 17

Expert Comment

by:xtermie
ID: 41744452
No problem!  Glad I could help :)
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

No matter the version of Windows you are using, you may have some problems with Windows Search running too slow or possibly not running at all. Before jumping into how you can solve this issue, just know there are many other viable alternative deskt…
Using Word 2013, I was experiencing some incredible lag when typing.  Here's what worked for me....
This Micro Tutorial demonstrate the bugs in Microsoft Excel for Mac with Pivot Charts.
Polish reports in Access so they look terrific. Take yourself to another level. Equations, Back Color, Alternate Back Color. Write easy VBA Code. Tighten space to use less pages. Launch report from a menu, considering criteria only when it is filled…

757 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now