Link to home
Create AccountLog in
Avatar of Ibrahim Bazarwala
Ibrahim BazarwalaFlag for Kuwait

asked on

Symantec backup exec2014 restore

Dear Experts,
I have an old tape to restore the data from. It is showing 512 GB when I select the slot where the tape is kept but when I try to do the restore it shows blank in the restore folder tree as if there is no data inside the tape. I tried to do the inventory and catalog the tape before restore but same problem.Few days ago when the c drive was full, I selected the option to keep catalog for two months only. Is this creating the problem. Any suggestion will be great help for me.
Thanks and Regards.
Avatar of Davis McCarn
Davis McCarn
Flag of United States of America image

Is it the same tape drive the backup was made on and how old is the backup?
Avatar of Ibrahim Bazarwala


Hello Davis,
Yes, everything is same including Tape, Library, server and software. Backup belong to 3/26/2015.
And you tried that Inventory and Catalog Now button at the top?
Avatar of Hypercat (Deb)
Hypercat (Deb)
Flag of United States of America image

Link to home
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Hi Hypercat,
Exactly did what you mentioned and you saved my lot of time googling around. Thanks for your prompt response.
Thanks to Experts Exchange.