• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 45
  • Last Modified:

Access 2013 - Reporting Question

I am receiving the message:
"The section width is greater than the page width, and there are no items in the additional space,,,,,,"

My report width is 10.2" and my page size is 11"
It is set in Landscape mode.

What am I missing?
Thanks!
Dennis
0
DGWhittaker
Asked:
DGWhittaker
  • 4
  • 3
  • 2
  • +1
1 Solution
 
bfuchsCommented:
make sure you narrow the report section to the last control you have on the right side and this message will disappear.
0
 
Gustav BrockCIOCommented:
You are missing the left/right margins. These add to the report width to get the desired paper width.
Quite often you can adjust the right margin down to little or zero.

/gustav
0
 
DGWhittakerAuthor Commented:
Setting the right margin to zero resolved my issue.
Thanks Gustav!
Dennis
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
Gustav BrockCIOCommented:
You are welcome!

/gustav
0
 
PatHartmanCommented:
Setting the right margin to 0 might make Access happy but not all printers will be happy with that as a setting.  You should reduce the width of the report by dragging the right edge to the left so it abuts the right edge of the right-most control.  If your controls go all the way to the maximum page width, then you should adjust some column sizes to reduce it to make room for a right margin.  Make sure you test thoroughly with ALL your different printer models to ensure you don't have any that require a right margin.  Not all printers can actually print to the right edge of a page.
0
 
bfuchsCommented:
You should reduce the width of the report by dragging the right edge to the left so it abuts the right edge of the right-most control
This is what I meant above, the message was indeed due to this and not because of the margin.
0
 
DGWhittakerAuthor Commented:
I thought this was closed days ago.
My bad!
Thanks All!
Dennis
0
 
Gustav BrockCIOCommented:
It's up to you to mark the answer and close the question.

/gustav
0
 
DGWhittakerAuthor Commented:
Understood:)
0
 
Gustav BrockCIOCommented:
Reported to be the solution.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now