Outlook 2010 Search Not Working in Citrix Xenapp 6.5

We have this issue with only one end-user, where she is getting very limited search results and/or no search results for known items in inbox. All 200+ other users are fine.

* Environment: Windows 2008 R2 - Citrix Xenapp server
* Outlook 2010 in online (non-cache) mode

What we tried but did not provide resolution:
1. Deleted user profile and roaming profile
2. Installed server role File Services/Windows Search Service
3. Outlook 2010 rebuild search index under user profile

Anyone have other ideas?
Freda Driscoll-SbarDirector of System OperationsAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Freda Driscoll-SbarConnect With a Mentor Director of System OperationsAuthor Commented:
We were able to resolve this issue for this one end-user by completely deleting their Exch mailbox and recreating it.
0
 
Sekar ChinnakannuStaff EngineerCommented:
Is this happening in specific xenapp server or other servers too, hope you have added more than one server. If it specific to one server try to repair outlook installation....
0
 
Freda Driscoll-SbarDirector of System OperationsAuthor Commented:
We narrowed it down to recreation of the mailbox on the Exchange server, which resolved the issue.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.