File Explorer constantly goes back to Quick Access after viewing picture

zack4x4
zack4x4 used Ask the Experts™
on
Hi All - I have a problem with File Explorer.  Each time I view a picture or text document it constantly goes back to the Quick Access screen instead of staying in the current folder.  Is there a way to stop this?  It's most irritating.

Thanks - Zack
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
IT Manager
Top Expert 2010
Commented:
If you want to get rid of the new Quick Access/Home view in File Explorer, the link below has the procedure in details.

http://www.askvg.com/how-to-disable-quick-access-aka-home-view-in-windows-10-file-explorer/


1. Open File Explorer, click on View tab in Ribbon and then click on Options.

2. Now to remove frequent folders and recent files list from Quick Access/Home view, uncheck following 2 options present under Privacy section:

Show recently used files in Quick Access
Show frequently used folders in Quick Access

It'll immediately remove these 2 sections from Quick Access view in File Explorer.

3. If you want to completely get rid of Quick Access/Home view from File Explorer, change the option "Open File Explorer to" from "Quick access" to "This PC" using drop-down list. It'll set the old This PC view as default in File Explorer and you'll always have disk drives page visible whenever you open File Explorer.

Author

Commented:
Thanks!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial