Solved

cisco 800 newbe

Posted on 2016-08-08
4
71 Views
Last Modified: 2016-09-22
I finally got this router working but cannot get traffic to go across. I can ping the router and when i telnet into the router I can ping the internet but I can't access the internet from the clients.

below is my config:

router#show run
Building configuration...

Current configuration : 1882 bytes
!
! Last configuration change at 12:25:26 UTC Mon Jan 2 2006
! NVRAM config last updated at 12:25:27 UTC Mon Jan 2 2006
!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$.ytl$O0I6aUrqf8zRU6L4lmSMq1
enable password Password
!
no aaa new-model
memory-size iomem 10
!
!
ip source-route
no ip routing
!
!
ip dhcp excluded-address 192.168.10.1 192.168.10.30
!
ip dhcp pool vlan1pool
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.1
   dns-server 8.8.8.8
!
!
no ip cef
ip name-server 8.8.8.8
!
!
license udi pid CISCO861W-GN-A-K9 sn FTX160780X9
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
 description $ES_WAN$
 ip address dhcp client-id FastEthernet4 hostname router
 ip nat outside
 ip virtual-reassembly
 no ip route-cache
 duplex full
 speed auto
!
interface wlan-ap0
 description Service module interface to manage the embedded AP
 ip address 192.168.20.1 255.255.255.0
 no ip route-cache
 arp timeout 0
!
interface Wlan-GigabitEthernet0
 description Internal switch interface connecting to the embedded AP
!
interface Vlan1
 ip address 192.168.10.1 255.255.255.0
 ip nat inside
 no ip virtual-reassembly
 no ip route-cache
!
ip forward-protocol nd
ip http server
no ip http secure-server
!
ip nat inside source list 1 interface FastEthernet4 overload
ip route 0.0.0.0 0.0.0.0 FastEthernet4
!
access-list 1 permit 192.168.10.0 0.0.0.255
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
 no modem enable
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
line vty 0 4
 password password
 login
!
scheduler max-task-time 5000
end

router#
0
Comment
Question by:webiis
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 20

Accepted Solution

by:
rauenpc earned 500 total points
ID: 41748681
In your config there is a line

'no ip routing'

run the command 'ip routing' and you'll probably be good to go. If not, maybe change your default route statement to have the keyword dhcp at the end. Also, plan to add your wireless subnet to access-list 1.
0
 

Author Comment

by:webiis
ID: 41748697
Still no go. see updated config below.

router#show run
Building configuration...

Current configuration : 1852 bytes
!
! Last configuration change at 20:37:22 UTC Mon Jan 2 2006
! NVRAM config last updated at 20:37:23 UTC Mon Jan 2 2006
!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$.ytl$O0I6aUrqf8zRU6L4lmSMq1
enable password Password
!
no aaa new-model
memory-size iomem 10
!
!
ip source-route
!
!
ip dhcp excluded-address 192.168.10.1 192.168.10.30
!
ip dhcp pool vlan1pool
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.1
   dns-server 8.8.8.8
!
!
ip cef
ip name-server 8.8.8.8
!
!
license udi pid CISCO861W-GN-A-K9 sn FTX160780X9
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
 description $ES_WAN$
 ip address dhcp client-id FastEthernet4 hostname router
 ip nat outside
 ip virtual-reassembly
 duplex full
 speed auto
!
interface wlan-ap0
 description Service module interface to manage the embedded AP
 ip address 192.168.20.1 255.255.255.0
 arp timeout 0
!
interface Wlan-GigabitEthernet0
 description Internal switch interface connecting to the embedded AP
!
interface Vlan1
 ip address 192.168.10.1 255.255.255.0
 ip nat inside
 no ip virtual-reassembly
!
ip forward-protocol nd
ip http server
no ip http secure-server
!
ip nat inside source list 1 interface FastEthernet4 overload
ip route 0.0.0.0 0.0.0.0 FastEthernet4
!
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 192.168.20.0 0.0.0.255
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
 no modem enable
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
line vty 0 4
 password password
 login
!
scheduler max-task-time 5000
end

router#
0
 
LVL 8

Expert Comment

by:Leo
ID: 41749790
Ethernet port, where is your ISP port tagged?
0
 

Author Closing Comment

by:webiis
ID: 41811591
Worked thank you.
0

Featured Post

Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
There’s a movement in Information Technology (IT), and while it’s hard to define, it is gaining momentum. Some call it “stream-lined IT;” others call it “thin-model IT.”
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses
Course of the Month7 days, 20 hours left to enroll

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question