Solved

hp probook factory restore

Posted on 2016-08-08
60
80 Views
Last Modified: 2016-08-12
Hello,
i received aHP Probook 450 with the complaint that all APPLICATIONS were gone , a couple of days after performing the free win10 upgrade.

i checked the laptop and sure enough all was gone, event viewer had data of 2 days only
i also found a file "removed apps" on the desktop with all the removed apps names
and on starting up there were updates running for hours
the above tells me there was a factory reset done,  but of course, the person claims that there was never a factory reset started

also, the laptop came with win7 - and is now (again) on win 10
i also ran a diag on the drive and found nearly 900 bad sectors - moved to spare ones

does anybody had an issue like this ? or knows a simple fix, other than re-installing the app's ?
the user does not want yet to replace the drive
0
Comment
Question by:nobus
  • 24
  • 15
  • 9
  • +2
60 Comments
 
LVL 46

Assisted Solution

by:noxcho
noxcho earned 83 total points
ID: 41748360
Hi nobus,
so the apps are gone and they were the apps installed after he purchased this laptop, right? I don't believe they disappeared themselves through Windows upgrade could see these apps as incompatible and delete them during upgrade.

Yes, you are right. There are only few users which accept their fault :) I have heard even stories that a pet did the damage like cancelling repartitioning or performing erase of the HDD.

What will happen if you perform the factory restore again? Are these apps already in factory image?
0
 
LVL 53

Expert Comment

by:McKnife
ID: 41748369
The upgrade process will remove apps when you use another language or edition for the upgrade. A list with removed apps will be created as see.

Try the rollback option and afterwards upgrade again properly.
0
 
LVL 91

Author Comment

by:nobus
ID: 41748383
noxcho , i'm not sure the apps were gone directly after the upgrade, but i'll check that
and yes , there are a lot of removed apps that were in the factory image (HP software)
see list below in "verwijderde apps"
McKnife - there is no rollback option i can find in the "all apps" part of the start screen
Verwijderde-apps.html
0
 
LVL 69

Assisted Solution

by:Merete
Merete earned 83 total points
ID: 41748388
Nobus is there a windows_old in the C drive under Windows.
0
 
LVL 46

Expert Comment

by:noxcho
ID: 41748397
Then roll back the Windows upgrade or use factory reset if RollBack is not working.
0
 
LVL 69

Expert Comment

by:Merete
ID: 41748486
When the upgrade was run it would have offered to keep all files or install clean.
If you ticked to keep all they maybe located in a windows_old
Any applications with Windows 10 compatibility issues will be removed before the upgrade. Therefore, you'll want to note the names of any such applications and check to see if new or updated versions are available that you can install after Windows 10 is in place.
Microsoft has recently run the first windows updates  on the 2nd of August and in this update he has changed the 30 day roll back to 10 days.
During the upgrade MS will warn you inform of any apps or programs that will be removed due compatibility issues.
Upgrade to Windows 10: FAQ
https://support.microsoft.com/en-us/help/12435/windows-10-upgrade-faq
0
 
LVL 70

Accepted Solution

by:
garycase earned 251 total points
ID: 41748504
Nobus => the "rollback" won't be associated with the removed apps ... it should be an option under Settings - Update & Security - Recovery

If it's been less than 30 days since the update; and if the user didn't select to NOT keep the apps & data; then reverting to the previous OS SHOULD restore everything to the way it was.

If that works okay; then you simply need to be sure the update is done with the correct language settings and it should update just fine.   Since it was (apparently) upgraded before the expiration of the free upgrade period, you also shouldn't require a key to do the upgrade.
0
 
LVL 91

Author Comment

by:nobus
ID: 41748565
ok - latest info : the update was done some 2 months ago, and all was well till 3 days ago

Noxcho  - the user is a student, that is aware of what he does with a PC, and i believe him when he stated that he did not launch any restore

Merete - yes there is a windows .old

Garycase, there is no entry in Settings/Updates and security for Rollback; only an option to do a factory reset, and one for starting windows from an usb stick for repairing

maybe i can start the rollback from the windows .old ?  there is a folder "recovery" but it's empty
0
 
LVL 53

Expert Comment

by:McKnife
ID: 41748584
"ok - latest info : the update was done some 2 months ago, and all was well till 3 days ago"
Then 2 days ago, another upgrade was done. version 1607 has been availalke starting august, 2nd. Please do two things:
1 launch the command winver so that we can see the version
2 type "recovery" into your start menu and see if you find the option to roll back to the previous windows build. See http://www.howtogeek.com/235474/how-to-roll-back-builds-and-uninstall-updates-on-windows-10/
0
 
LVL 69

Expert Comment

by:Merete
ID: 41748591
Nobus the time has expired for the roll back, as I mentioned on 2nd August MS rolled an anniversary  windows 10 updates and in this update was changes to the 30 day roll back reduced to 10 days.
In the windows old should have been all the user files desktop pictures etc but after a period of time they may have been deleted
Enable the hidden files go to control panel all File Explorer Options> View> show hidden files and folders
If it helps you could simply restote them>
How to Restore Your Files From the Windows.old Folder After Upgrading
you loaded a fresh new copy of Windows on your computer, but all of your files, apps, and settings got left behind.
You can reinstall every app and copy all of your folder manually from windows_old
http://www.howtogeek.com/130558/how-to-restore-your-files-from-the-windows.old-folder-after-upgrading/
About the changes with the recent updates August 2nd 2016
Windows 10 Anniversary Update: Watch out for these nasty surprises
http://www.techrepublic.com/article/windows-10-anniversary-update-watch-out-for-these-nasty-surprises/?ftag=TREe01923b&bhid=22368667

Did you download the media creation tool? and create a USB recovery ?
https://www.microsoft.com/en-au/software-download/windows10
It can be used to restore the previous windows
0
 
LVL 53

Expert Comment

by:McKnife
ID: 41748641
The time wouldn't have expired if it was v1607.
0
 
LVL 69

Expert Comment

by:Merete
ID: 41748775
v1607
According to MS
There are several ways for you to go back from Windows 10 to a previous version of Windows:
You'll be able to go back to an earlier version by going to Settings  > Update & security  > Recovery.
 The time you have to go back depends on what version of Windows 10 your PC is running after the upgrade.
 For example, if your PC is running Windows 10 Version 1511, you have a month to go back to your previous operating system.
If your PC is running Windows 10 Version 1607, you have 10 days to go back.
(To see what version of Windows 10 your PC is running after you upgrade, select the Start  button, then select Settings  > System  > About.)
If your PC manufacturer provided the option, you might be able to restore your device to factory settings.
If options to go back and restore factory settings aren’t available, you can use installation media and a product key to install an earlier version of Windows.
https://support.microsoft.com/en-gb/help/12435/windows-10-upgrade-faq
0
 
LVL 91

Author Comment

by:nobus
ID: 41748851
yes, it happened after an update - that "may be the anniversary update"
to McKnife : winver shows 1511
typing recovery in search does not find anything, as said no option for go back to earlier
--Merete :
restoring from windows.old requires PCMOVER to be bought right?  or is it free?

it starts to look like i have to do the factory reset to windows 7  - then upgrade to windows 10 with the media creation tool; right?

or do you guys have more  tricks in the sleeve?
Up to now - all very helpful answers
0
 
LVL 46

Expert Comment

by:noxcho
ID: 41748860
As long as the data is not there - I would recommend doing Factory reset to Windows 7 - then take backup of system partition - upgrade to Windows 10 with MCT or just let it download and install the update if it is available yet.
Other methods would be time and nerve wasting in this case.
0
 
LVL 91

Author Comment

by:nobus
ID: 41748894
All data is there noxcho, as said from the start
only programs are removed, like AVG, adobe reader, HP 3D guard
i even have the feeling windows 10 is not complete - but i don't know what should be there exactly; say in the start menu - all applications
0
 
LVL 53

Assisted Solution

by:McKnife
McKnife earned 83 total points
ID: 41748990
The windows.old can be "replayed" manually, as described here for vista (same for win10): https://support.microsoft.com/en-us/kb/933168
0
 
LVL 91

Author Comment

by:nobus
ID: 41749076
McKnife, are you talking about 1 step, or all steps for the recovery?  eg start with "repair" ?
0
 
LVL 46

Expert Comment

by:noxcho
ID: 41749093
Sorry, by data I meant programs.
I think you have to go till step 5 then.
0
 
LVL 70

Expert Comment

by:garycase
ID: 41749095
"... All data is there ..." ==>  Okay, Step ONE = SAVE all of the data somewhere else, just to be safe.

Next, although the 30-day window for reverting to the previous version of Windows has passed, you MAY be able to revert anyway by right-clicking on the Windows.Old folder and selecting "Restore previous version."   If this option isn't shown on the right-click context menu, you probably can't do this.

... If you can't simply revert & then try the update again, then I'd simply do a fresh load of Windows 10 rather than a factory restore.  I'd just boot to the install media (may as well create one for v1607 and go straight to the latest version).    Be sure you install the same version that's already on the laptop (Home or Pro) => otherwise you'll need a Windows 10 key.    As long as you don't change the version, you can simply click on "I don't have a key" during the install and it will automatically activate just fine when you're done.
0
 
LVL 53

Expert Comment

by:McKnife
ID: 41749102
Step 1-4.
The rest is not needed nor applicable.
Backups first, sure.
0
 
LVL 70

Expert Comment

by:garycase
ID: 41749165
"... winver shows 1511 " ==>  Then it is NOT the anniversary update.   It would show 1607
0
 
LVL 91

Author Comment

by:nobus
ID: 41749883
Gary, i agree it's not that update; but it may have launched the restore, that reset it to 1511
there was an option on the windows .old folder to restore to older version, but it did not do anything

also the fact the software is removed is not caused by compatibility, since it ran ok for 2 months

today, i want to try McKnife's solution in order to learn, and see what it does.
all i need is the bootable version of w10, version 1511 i think, or would any version work ?

and if that does not work - i'll launch the factory restore again, + W10 update etc..
what would be the best way to launch the restore, since ther'es no restore software to find, and as usual F11 key is not expected to work with W10
0
 
LVL 53

Expert Comment

by:McKnife
ID: 41749903
> all i need is the bootable version of w10, version 1511 i think, or would any version work ?
Any win PE will do, any setup DVD/USB will do.
0
 
LVL 70

Expert Comment

by:garycase
ID: 41749906
It sounds like the factory restore is no longer an option.

In that case, I'd first save all of the user's data;  then wipe the system and do a clean install of Windows 10.

May as well use the 1607 installation media for that.   Build a bootable DVD or Flash drive from the Media Creation tool;  simply boot to it; do a "Custom" install and delete all current partitions on the hard disk before starting the install ... and then just let it install.

Click on the "I don't have a key" option when you're asked for a key -- it will install and activate just fine.   You just have to be sure you select the correct version of Windows 10  [Home or Pro] that matches what was already installed.
0
 
LVL 91

Author Comment

by:nobus
ID: 41749931
Gary you said "It sounds like the factory restore is no longer an option" why?  the restore partition is still there
i was thinking of setting it to active for the factory reset with Bootit-BM -would that work?
0
 
LVL 70

Expert Comment

by:garycase
ID: 41749974
I misinterpreted your comment "...  since ther'es no restore software to find ..."  ==> I thought you were referring to the restore partition; but I realize now you meant there's no software utility to do the restore.

Setting the partition active MAY work -- if so, that may work.

It's been a few years since I've done it, but you USED to be able to make the recovery partition a drive letter -- say D: --   then type:

path d:\windows;d:\windows\system32
d:
cdtools
pcrestore

I have no idea if that's still the case, but you could try it.
0
 
LVL 91

Author Comment

by:nobus
ID: 41749990
it actually has the letter D: and shows in explorer ok
here it's contentsr
btw - when i try to create the USB stick with the media Creation tool, it tells me it does not find an y USB sticks
i use an USB  3 Data traveller of 16 GB
other than using an iso, and make it bootable with Yumi - do you know how to solve this?
0
 
LVL 69

Expert Comment

by:Merete
ID: 41750138
Nobus I used the same USB stick a data traveler
Does the USB work ok seen in windows This PC? as a drive letter?
Try a USB 2 if using a USB3 slot, USB 3 is blue USB 2 is black on the tower.
Confirm the USB drive is recognized first
The USB drive should have been cleaned so no other files are on it,
When I installed the Media creation Tool it told me it would delete all contents.
When you first downloaded the media creation tool adds a an installer .exe to the downloads folder you click on this and then the media creation tool will ask where to save to choose USB and it downloads
Posted from my earlier comment
https://www.microsoft.com/en-us/software-download/windows10/
How it looks on my USB stick recovery G

You only need 4 or 5 gigs.
There is also an ISO which you need a blank DVD but later on.

Try this, download the ISO and use Rufus to configure the USB drive as bootable.
http://rufus.akeo.ie/
0
 
LVL 91

Author Comment

by:nobus
ID: 41750212
merete - i use this stick a lot for some time - no problems at all
no USB 2 ports available
and i read about rufus  - but i asked about Yumi

and i know how to make a bootable stick -but it strikes me that the MS tool just does not work - why can't they post it's limitations? or add a fix ?
0
 
LVL 70

Expert Comment

by:garycase
ID: 41750213
Try plugging the USB flash drive into a USB 2 port.    It may be the Media Creation tool won't work with that specific PC's USB 3 ports for some reason.
0
Why do Marketing keep bothering you?

Is your marketing department constantly asking for new email signature updates? Are they requesting a different design for every department? Do they need yet another banner added? Don’t let it get you down! There is an easy way to manage all of these requests...

 
LVL 91

Author Comment

by:nobus
ID: 41750226
it's a z170M-plus
i'll try it on the laptop itself
0
 
LVL 69

Expert Comment

by:Merete
ID: 41751350
I have no problems using the USB stick Media creation tool,
 Nobus, have you set the bios boot order to USB?
when I reboot it takes a few secs to load then I get the options screens
Advanced screenadavnced options
0
 
LVL 70

Expert Comment

by:garycase
ID: 41751356
I don't think nobus is having an issue USING a USB stick => the Media Creation Tool isn't "seeing" it so he can't create the bootable flash drive.
0
 
LVL 91

Author Comment

by:nobus
ID: 41751569
ok - super latest update
-i created an iso file, and with Yumi created the bootable usb stick (the Data traveller)
-i updated the laptop to latest windows version without problems (to test)
-i also did a factory reset -so back to windows 7 PRO with all softwares

while running W7, i connected the stick and ran the setup - it started with a couple screens as expected, though i could not select windows PRO in this screen
ai continued but did not get a choice to turn off updates -  and that's where it hung for 6 hours

i just restarted in w7 - and restarted the setup of W10 - this time i got the screen to turn off updates
will see how it goes
0
 
LVL 70

Expert Comment

by:garycase
ID: 41751637
This must somehow be language-related.   I've never seen this issue => the screen you displayed above looks what I'd expect to see if you BOOTED from the media; not just from running Setup.

Question r.e. the USB flash drive you created => did you run Setup from the root of the flash drive; or did you run Setup from the x64 folder?    What I always do is run the setup from the appropriate folder (x64 in this case).    Not sure if that makes any difference here.

What I ALWAYS see as the first screen is the screen that lets you select whether or not to do updates during the install (always select the "Not at this time" option); and I also NEVER get asked which version to install, as it's automatically selected based on the OS you're updating.

I also have to wonder if there's something different about the media you're using and the "normal" media that the Media Creation Tool would write.   I do NOT understand why it wouldn't use your flash drive.
0
 
LVL 91

Author Comment

by:nobus
ID: 41751646
setup from root  - i may have let it install updates
>>    I do NOT understand why it wouldn't use your flash drive.   <<  me neither - i first thought it was because of being usb3
but as i'm using it now - i don't understand why the tool does not like it
just for fun, i will try it with another data traveller usb (same model)

here the choices i get  :
11
0
 
LVL 91

Author Comment

by:nobus
ID: 41751682
the 2nd one is also not seen by the tool
>>  or did you run Setup from the x64 folder?    <<  i did not find any x64 folder
here is the contents :
m
multiboot is the Yumi folder
0
 
LVL 70

Expert Comment

by:garycase
ID: 41751695
This is the contents of my USB Flash drive I created from the Media Creation Tool for v1607

v1607-Flash-Drive.jpg
0
 
LVL 70

Expert Comment

by:garycase
ID: 41751697
In addition to the setup.exe shown in the root; there's another setup.exe in the x86 folder and in the x64 folder.

Note that when I created the USB flash drive I told the tool to include BOTH versions (x86 and x64) on the flash.   This may be why it created the two folders.    I don't do that when I'm creating ISO's for DVDs, as that would require using dual layer media, and I don't have any blanks for those.
0
 
LVL 46

Expert Comment

by:noxcho
ID: 41751717
Nobus, have you downloaded 64bit Windows or 32bit?
0
 
LVL 91

Author Comment

by:nobus
ID: 41751925
i created the 64 -bit
in the mean time i tried again - without updates - and it worked; so i'll close this Q
0
 
LVL 91

Author Closing Comment

by:nobus
ID: 41751933
there are a number of questions and problems that are still not resolved :
difference of the media creation tool contents
why it does not see the usb sticks i use etc...

but all in all, i am very happy with your input - and learned again a couple of things

if any of you comes up with a solution for the questions above, i'll be glad to hear it
0
 
LVL 53

Expert Comment

by:McKnife
ID: 41751955
But let's not forget the replaying of windows.old - was that tried?
0
 
LVL 69

Expert Comment

by:Merete
ID: 41751965
Thankyou Nobus glad to have helped.
With USB not being seen with media creation tool install yet seen in windows
doesn't make sense, if windows sees it the MCT should also see it.
When click download it downloads a small installer first then you click on that and select from>Upgrade this PC now or Create installation media for another PC.<< choose Create installation media for another PC
(2)
you will see a screen asking you to choose the media to use.
You may use a USB Flash Drive which is at least 3 GB or you can create an ISO file, which you can burn to a DVD later,
(3)
once you click on Next, the downloading of Windows 10 will start to the USB if chosen
That is it.
Did you miss the first step?  choose Create installation media for another PC?
Regards Merete
0
 
LVL 91

Author Comment

by:nobus
ID: 41752281
McKnife - i have to admit that was not tried; was lost somewhere in other steps
merete it just does not see the usb from the creation tool - and works fine otherwise, even with another stick sam model = same problem - no steps missed
0
 
LVL 70

Expert Comment

by:garycase
ID: 41752333
I am VERY surprised the Media Creation tool doesn't see your USB flash drive.   But works okay with a different stick.   How is the troublesome USB flash drive formatted?   Is it by any chance write protected?
0
 
LVL 91

Author Comment

by:nobus
ID: 41752367
no different stik - as i said downloaded the iso, and put it on THAT stick with Yumi
works ok - though the contents seem to differ with yours
0
 
LVL 70

Expert Comment

by:garycase
ID: 41752392
I thought "... - and works fine otherwise, even with another stick sam model ..." meant you'd tried another USB stick and it worked okay.
0
 
LVL 91

Author Comment

by:nobus
ID: 41752442
no i never got it to work as supposed
but i'm willing to try every step you can think of
i downloaded it from the windows site will do it again
see what i get  (the usb stick is called Multiboot
w100
0
 
LVL 70

Expert Comment

by:garycase
ID: 41752471
Did you ...

(a)  Download the tool from here [the "Download tool now" link] -- saving the .exe on your hard disk;
https://www.microsoft.com/en-us/software-download/windows10/

(b)  Run the tool, and choose "Create installation media for another PC";

(c)  Uncheck the "Use the recommended options for this PC" box; which will then let you choose options for the parameters shown.   I never change the language or edition; but I DO choose "Both" for the Architecture.    You MAY want to select the appropriate language for the system you've been working on -- that may have some impact on how the update works.    [You can always rebuild it if you change your mind later -- or keep a couple of USB drives for different languages.]

(d)  Then choose the destination device -- either a USB flash drive or an ISO.   Note that if I'm creating an ISO I do NOT choose "Both" in (c) above, as the resulting ISO will require a dual layer DVD, which I don't have blanks for => so I've made a 32-bit DVD, a 64-bit DVD, and a USB Flash drive that has both versions.

I've NEVER had an issue like you've outlined with it not seeing the USB flash drive.   What I'm not sure of is whether it works with USB v3 ports or not, as I've always created by flash drives in a USB v2 port (but I have used USB3 flash drives).
0
 
LVL 91

Author Comment

by:nobus
ID: 41752499
Yes to a) and b) and also in c) for "Use the recommended options for this PC"; however i did never see this " but I DO choose "Both" for the Architecture"

i cleared one of my bootable usb 2 sticks, and tried again - exact same problem

i tried re-downloading the tool - but the page is blank
0
 
LVL 69

Expert Comment

by:Merete
ID: 41752610
Nobus,
Your USB device is recognised??
Has it been formatted it?
It says select USB drive that's good.
Translated your DUTCH to english.
I think your misunderstanding this Nobus
It is telling you files are delete that is correct.. and now you just go next?
Dutch>
De bestanded op het USB-Station worden verwijderd.Als u deze bestanden wilt behouden,maakt u er nu een back-up van op een andere opslaglocatie.
English Translation>The files are deleted. If you want to keep these files on the USB Station, now backs up to another storage location

That means, If you want to keep files from this USB station use a different USB Station ( refresh)
of course you understand that one cannot backup files on this USB station to the same USB station.
Just let it delete them

stationslijst vernieuwen >Refresh drive list<< only if you wish to keep files?? install a different drive that is blank?
Maybe you have to format it or simply just accept they are deleted and click next.

Kan Geen  USB-flashstation windon .>Can No USB flash drive windows, refers to backing up files you wish to keep?? Use a different drive as it cant use this one

In your screenshot you have highlighted previous.
vorige >  previous
volgende> Next <<<<just click next.
What do you see in the next frame?

USB.JPG
0
 
LVL 91

Author Comment

by:nobus
ID: 41753403
Merete  - sorry, but you have it all wrong - it tells that even with an empty flash drive
and NEXT is never active; greyed out
just to honor your input - i'll tried again now  and it still tells me the same with an empty flash drive (the message about loosing data is just a warning)

if somebody sends me his media creation tool, i could try with a proven good one; maybe something went wrong with this one, or it is  system specific problem
with teamviewer, or EE maybe?
0
 
LVL 70

Expert Comment

by:garycase
ID: 41753415
nobus => If you're up right now, send me your ID and password for Teamviewer to my personal e-mail (address shown on the last line of my profile) and I'll log in and transfer my copy of the Media Creation Tool.

If you want, I'll even run it and see if it can "see" your USB flash drive [Be sure it's plugged in to the system if you want me to do that].
0
 
LVL 91

Author Comment

by:nobus
ID: 41753424
ok teamviewer running and flash drive in
GO !
0
 
LVL 91

Author Comment

by:nobus
ID: 41753589
still no clue as to why it won't work
0
 
LVL 70

Expert Comment

by:garycase
ID: 41753861
I can confirm this is a mystery.   I tried it on nobus's system with a fresh copy of the MCT that I transferred from my PC to his; and had the exact same issue.    Formatted the USB drive;  tried it on two different USB ports; and it had the same symptoms as nobus has been reporting.
0
 
LVL 91

Author Comment

by:nobus
ID: 41753953
now up to HP Probook part 2   -->     :=))

here it is :  https://www.experts-exchange.com/questions/28963049/hp-probook-part-2.html
0
 
LVL 69

Expert Comment

by:Merete
ID: 41753975
Could be the motherboard drivers for USB are outdated?
Windows will recognize it but not the W10 media creation tool
I have some experience that W10 can disable the DVD rom as there is no multimedia and I had to delete my DVD rom and reboot and it reinstalled and now worked played DVD
At step two Select Language Architecture and Edition
Are you selecting Dutch  windows 10 home or pro for your version x64 or x32
Maybe one step missed is causing the USB to stay grey?
I booted into my bios and changed the DVD and USB to legacy. I was blown away how my bios looked on my new system it's a dual bios
original Bios after w10 upgrade
original Bios after w10legacy enabled
legacy Bios settings
0
 
LVL 91

Author Comment

by:nobus
ID: 41754021
in ID#a41751646 you see the offered choices - i don't know which one is which? - could be N= Nederlands (= Dutch) but the others?
so i select windows 10 straight - no change

>>  Maybe one step missed is causing the USB to stay grey?  <<  that is saying me and  Garycased missed a step - - highly unlikely
0

Featured Post

Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

Join & Write a Comment

My experience with Windows 10 over a one year period and suggestions for smooth operation
OfficeMate Freezes on login or does not load after login credentials are input.
This Micro Tutorial will give you basic overview of the control panel section on Windows 7. It will depth in Network and Internet, Hardware and Sound, etc. This will be demonstrated using Windows 7 operating system.
This Micro Tutorial will give you a introduction in two parts how to utilize Windows Live Movie Maker to its maximum capability. This will be demonstrated using Windows Live Movie Maker on Windows 7 operating system.

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now