Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 110
  • Last Modified:

SCCM Application Deployment

Hi ,

I have SCCM 2012 SP2 and i am unable to deploy application , on software center for client its stuck at downloading 0% complete , after some time it said past due - will be installed.

On SCCMServer (Monitoring )Deployment status : - in progress  (waiting for content)

Please help
0
debswanahq
Asked:
debswanahq
  • 3
  • 2
1 Solution
 
Mike TLeading EngineerCommented:
Hi,

two things: check "allow anonymous" is ticked on your DP
Attach the AppDeploy.log please.


Mike
1
 
debswanahqAuthor Commented:
Hi ,

i allowed annonymous allow on the distribution point , but i am unable to find Appdeploylog file , where can i find it
0
 
Mike TLeading EngineerCommented:
c:\windows\ccm\logs. All client side logs are in there. Sorry, should have given the path earlier. It is a very annoying problem when this happens.
0
 
debswanahqAuthor Commented:
Hi ,

Thanks Mike , After enabling Annonimous access now the applications are deploying , Thank you very much for your assistance , Greatly appreciated .... God bless you.
0
 
Mike TLeading EngineerCommented:
Great :). Lovely when it works.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now