Link to home
Get AccessLog in
Avatar of Nagesh A S
Nagesh A S

asked on

adblocker

I suddenly started getting pop up message as attached, Says AD Blocker.  Any Idea
error.JPG
Avatar of Kimputer
Kimputer

Your browser has a built-in ad blocker, or it's an extension that you forgot you enabled?
What browser are you using right now?
1. Go in to control panel > Programs and features and see if you have a program named AD blocker installed.  If so, uninstall.
2.  If you are using internet explorer reset your browser.  Control Panel>Internet Options>advanced tab, click restore advanced settings one time, then click the reset button underneath it.
3. If those top 2 options don't fix your problem, download adwcleaner and run .
It's not necessarily an AD-Blocker.

Disabled JavaScript, blocked third-party scripts, blocked third-party cockies or even a proxy can cause this.
Leave your adblocker on. Blocking ads is a good thing. With adblockplus which is what I use in firefox, you can configure it so that it doesn't block ads on certain websites. So if you really can't read your paper with ads getting blocked, just configure it so that only that website isn't blocked.
asnagesh--
Try ignoring it and see if you can still read TOI.
Avatar of Nagesh A S

ASKER

thank you for all, It just started in the network now. All websites were working fine and suddenly it started therefore the question. there is no adblocker installed in the system.
does this happen with all browsers or one specific browser?
if it happens across all browsers then it's probably a network level block, like gpo to disable Java script or a proxy server set up to filter the ads , basically if it happened from nowhere , out of the blue and it affects  all browsers and users...it'll be an administrative network block.
Regarding AD Blocker when opening www.timesofindia.com and sub options on the home page. In chrome we have done the following settings.

settings --> Privacy --> content settings --> Java Script --> Manage Exceptions

In Manage Exceptions Under Hostname pattern -- enter [*.]indiatimes.com -- click on block

After above settings it is working in chrome, when checked in IE the option is not showing.
Kindly help to check the above settings in IE.
In IE, try to put it in the Trusted Sites in the Security tab of the Internet Options
ASKER CERTIFIED SOLUTION
Avatar of jcimarron
jcimarron
Flag of United States of America image

Link to home
membership
This content is only available to members.
To access this content, you must be a member of Experts Exchange.
Get Access