• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 133
  • Last Modified:

Outlook Anywhere not working

Dear Experts,

i have exchange 2010 environment and i am working to implement outlook anywhere. i have 2 cas/hub servers in WNLB and cas array is enabled.

i have enabled outlook anywhere and using basic authentication. but my outlook is keep asking for the password again and again whereas the username/password are correct.

i run exchangeconnectivity test and find out that the problem is it cannot validate my SSL certificate. my certificate is from symantec and owa is working absolutely fine without any certificate error.

Please advise as i have to fix this issue asap.

Thanks in advance
0
MCIT-Libya
Asked:
MCIT-Libya
1 Solution
 
MCIT-LibyaAuthor Commented:
after selecting 'Exchange Server'  for the email server, on the first page where it asks you to provide the 'Microsoft Exchange Server:' you need to input the INTERNAL hostname of your exchange server(ie EXCHANGE.domain.local) before you go to 'more settings' and configure the outlook anywhere proxy settings.  Once this was done all was well for and outlook anywhere is working fine.  Thanks for all of your help!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now