Solved

Replies in Outlook, Two Mailboxes

Posted on 2016-08-09
12
60 Views
Last Modified: 2016-09-05
I have two mailboxes set up in Outlook.  Mine and a shared one.

When I reply from the shared mailbox , the e-mails go in my Sent items instead of the shared one.

Can I change this so the replies show up in the shared e-mail Sent items ...
?

-
Thanks,
0
Comment
Question by:mvalencia2003
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
  • 2
  • +4
12 Comments
 
LVL 14

Accepted Solution

by:
Alexei Kuznetsov (Outlook MVP) earned 500 total points (awarded by participants)
ID: 41748918
If you're using Outlook 2010/2013/2016, remove this shared mailbox from "Additional Mailboxes" for your primary account and add it as a separate Exchange account (not as additional mailbox for a primary account).
0
 
LVL 16

Expert Comment

by:FOX
ID: 41748925
You have to set the flag in the registry for DelegateSentItemsStyle

ref link:  http://www.slipstick.com/exchange/sending-email-from-a-secondary-exchange-mailbox/
1
 
LVL 15

Expert Comment

by:jerseysam
ID: 41748945
Make sure you ave the "Sent From" option enabled then just choose the correct account from the drop down in the from box when sending from each account?
0
Revamp Your Training Process

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action.

 
LVL 35

Expert Comment

by:Kimputer
ID: 41748950
In most environments,  DelegateSentItemsStyle has quite a few side effects (messages stuck in Outbox remains). Sadly I always resort to some VBA programming for this kinds of issues.
0
 
LVL 14

Expert Comment

by:Alexei Kuznetsov (Outlook MVP)
ID: 41748975
You don't need DelegateSentItemsStyle if you have the shared mailbox added as an Exchange Account (not as additional mailbox).
0
 
LVL 16

Expert Comment

by:FOX
ID: 41748981
If he is replying from the sharedmailbox and the reply is not going in to the sent items of the sharedmailbox he does in fact need that flag set on the workstation in question.
0
 
LVL 14

Expert Comment

by:Alexei Kuznetsov (Outlook MVP)
ID: 41749491
... Only if shared mailbox added as additional mailbox for the primary Exchange account. In this case, you can just remove it from there and add as an account, not as additional mailbox. This will work much more smoothly.
0
 
LVL 1

Expert Comment

by:PK
ID: 41749846
We also faced this issue lot of times in our client environment.The main reason for this is Auto-mapping.
If Auto-mapping is enabled for your requested shared mailbox then you will definitely face this issue again.
Sometimes you can overcome this issue by using SentItemsDelegate key in registry or by manually configuring the shared mailbox in your outlook as a different account (not as additional mailbox).
But the best practice is -  Disable the Auto-Mapping for your requested shared mailbox.
We have to follow the below process:
1. First remove the access of shared mailbox for user.After this user will not be able to see shared mailbox in his/her Outlook.
2. Then disable the Auto-mapping for shared mailbox and provide access to user for the same.
You can follow the steps mentioned in the below Link:
https://support.microsoft.com/en-in/kb/2646504 
3. After this process configure the shared mailbox manually in user outlook as a different account in the same profile.

By following above process your reported issue will get solve permanently.

Please let me know if this helps.

Thanks.
0
 
LVL 5

Expert Comment

by:Jambon316
ID: 41750005
if the outlook version is 2013/2016 then I know that definitely changing the DelegateSentItemsStyle flag bin the registry will fix this quickly.

disabling auto-mapping and adding mailboxes as separate accounts...seems like a lot of hassle in comparison, what about the permissions of the shared mailbox , wouldn't they be easier to admin if permissions are granted server side?


I'd just change the registry key as a .reg file and add it to any machines that need it with a double click
0
 
LVL 4

Author Comment

by:mvalencia2003
ID: 41758798
Thanks -
0
 
LVL 4

Author Comment

by:mvalencia2003
ID: 41780971
Hi
Sorry for not responding..

I change the setting in Web Outlook to add sent items in from mailbox not senders...

This worked...

Thanks - - -
0
 
LVL 14

Expert Comment

by:Alexei Kuznetsov (Outlook MVP)
ID: 41784447
The question is answered.
0

Featured Post

Why Off-Site Backups Are The Only Way To Go

You are probably backing up your data—but how and where? Ransomware is on the rise and there are variants that specifically target backups. Read on to discover why off-site is the way to go.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
Hi friends,  in this video  I'll show you how new windows 10 user can learn the using of windows 10. Thank you.
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question