Solved

Unattended ESXi  USB Install to DEll SD Ram

Posted on 2016-08-09
7
59 Views
Last Modified: 2016-11-22
I followed this and the custom ks works when i install to my USB but fails when installing to SD Card

installs as a plain vanilla install

http://www.virten.net/2015/10/pre-installed-esxi-6-0-on-sd-cards-or-flash-drives/
0
Comment
Question by:newbie2239
  • 4
  • 3
7 Comments
 
LVL 118
ID: 41749599
Your SD card does not appear as a USB device.
0
 

Author Comment

by:newbie2239
ID: 41749699
So what you are stating is :

If I have a Dell Server with Dell™ Internal Dual SD Module  and I try to deploy an unattended ESXi install from a usb it will fail because the  boot.cfg shows it as kernelopt=ks=usb:/ks.cfg and the SD Module does not appear as a USB Device ( which is true).   So what are my options ?

*  Environment does not allow Kickstart , DHCP,  bootp, etc
* Don't want to boot from usb with blank install and  configure  server and leverage  host profiles  for the remaining systems
0
 
LVL 118
ID: 41749932
put the SD card in a USB carrier, and then remove the SD card and insert into server.
0
U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

 

Author Comment

by:newbie2239
ID: 41750912
:( ... 20 plus servers in a datacenter too much work ...
0
 
LVL 118

Accepted Solution

by:
Andrew Hancock (VMware vExpert / EE MVE) earned 500 total points
ID: 41750992
clone out to SD cards.

I would use Auto-Deploy and Host Profiles, or PXE boots to install. The work you do now, will save time on the long term if you continue to deploy.
0
 

Author Comment

by:newbie2239
ID: 41751167
no pxe boot allowed in the environment ...  I still use the good old  EDA 1.05  appliance  in my own personal environment .... works with  6 U2

Since the  environment is another state with no onsite teams  and the SD cards are set in a  raid 1 configuration my best option is to use scripts after the base install and use the dreaded Hostprofiles and remember to uncheck some features.
0
 

Author Closing Comment

by:newbie2239
ID: 41751170
Giving Andrew the points because although it was not the answer I was looking for ,  it made me think about my other options .
0

Featured Post

Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

In this article, I will show you HOW TO: Create your first Windows Virtual Machine on a VMware vSphere Hypervisor 6.5 (ESXi 6.5) Host Server, the Windows OS we will install is Windows Server 2016.
Is your company's data protection keeping pace with virtualization? Here are 7 dynamic ways to adapt to rapid breakthroughs in technology.
Teach the user how to configure vSphere Replication and how to protect and recover VMs Open vSphere Web Client: Verify vsphere Replication is enabled: Enable vSphere Replication for a virtual machine: Verify replicated VM is created: Recover replica…
Teach the user how to install and configure the vCenter Orchestrator virtual appliance Open vSphere Web Client: Deploy vCenter Orchestrator virtual appliance OVA file: Verify vCenter Orchestrator virtual appliance boots successfully: Connect to the …

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now