Cisco 3850-24T-S and 3850XS-S Stacking

Hi,

I am in the process of setting up Cisco 3850-24T-S and 3850XS-S, I'm trying to stack them together but its taken so long time to boot!.................console cable is in and its currently stuck at:

%STACKMGR-1-STACK_LINK_CHANGE: Stack port 1 on switch 2 is up

When it does get past the above I see this:

sysmgr_death_reason_failure_signal

and the switches just loop.......

If I remove the stack cables and reboot the switches they both boot perfectly fine as standalone switches, as soon as I try and stack them the switches reboots and just does the above.

Firmware installed on switches

WS-C3850-24XS     03.07.04E         cat3k_caa-universalk9
WS-C3850-24T       03.07.03E         cat3k_caa-universalk9
Ian TaylorIT Infrastructure Architect .:|:.:|:.Asked:
Who is Participating?
 
Ian TaylorConnect With a Mentor IT Infrastructure Architect .:|:.:|:.Author Commented:
I've updated the fimware so they match and managed to get them to boot

Switch#   Port1     Port2
----------------------------
1         OK        OK
2         OK        OK


Stack Ring Speed        : 480G
Stack Ring Configuration: Full
Stack Ring Protocol     : StackWise


Switch#   Role     Bandwidth   State
------------------------------------------------------------
*1       Active    480G        Ready
 2       Standby   480G        Ready


Show ver

Switch Ports Model              SW Version        SW Image              Mode
------ ----- -----              ----------        ----------            ----
*    1 32    WS-C3850-24T       03.07.04E         cat3k_caa-universalk9 INSTALL
     2 34    WS-C3850-24XS      03.07.04E         cat3k_caa-universalk9 INSTALL


Switch#   Role    Mac Address     Priority Version  State
------------------------------------------------------------
*1       Active   00ca.e56b.9500     1      V06     Ready
 2       Standby  94d4.694a.e200     1      V02     Ready
0
 
SIM50Connect With a Mentor Commented:
It could be a hardware issue or a bug. Opening a case with TAC is advised.
0
 
Ian TaylorIT Infrastructure Architect .:|:.:|:.Author Commented:
I updated the firmware
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.