Solved

Email body blank on sending and receiving.

Posted on 2016-08-09
4
63 Views
Last Modified: 2016-08-16
I have a user that when she creates a new email she can’t type in to the body of the email.  Also when she receives an email the body is blank.  If she reply’s, the characters are displayed with the formatting symbols.  Any ideal?  Email client is Outlook 2013 standard.
0
Comment
Question by:kfasick
4 Comments
 
LVL 12

Expert Comment

by:Benjamin Voglar
ID: 41749944
Disable first all add-in in Outlook.
0
 
LVL 44

Expert Comment

by:Jackie Man
ID: 41750003
AVG antivirus or other antivirus or Internet security software installed?

If yes, remove  AVG antivirus or Internet security software, restart computer and try again.
0
 
LVL 5

Accepted Solution

by:
Jambon316 earned 500 total points
ID: 41750103
check how the emails are being encoded in outlook,they can be be html , rtf or txt files. change to html and then make sure the encoding type is like western European.

basically clone the settings of someone not having the issue.

file > options ,> mail is where you should look I think
0
 
LVL 14

Expert Comment

by:Alexei Kuznetsov
ID: 41750567
Run Outlook in safe mode: outlook.exe /safe. If it helps, disable add-ins one by one to find the one that causes the trouble.
0

Featured Post

Free Tool: Postgres Monitoring System

A PHP and Perl based system to collect and display usage statistics from PostgreSQL databases.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Large Outlook files lead to various unwanted errors and corruption issues. Furthermore, large outlook files can also make Outlook take longer to start-up, search, navigate, and shut-down. So, In this article, i will discuss a method to make your Out…
Read this checklist to learn more about the 15 things you should never include in an email signature.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question