Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

SharePoint navigation isn't working with breadcrumbs

Posted on 2016-08-10
5
Medium Priority
?
67 Views
Last Modified: 2016-08-10
I need the top navigation menu to support breadcrumbs. When you click on the top and navigate through the library's no breadcrumbs show but when you navigate through the left side panel breadcrumbs show. We are using SharePoint 2013 Enterprise. Screenshots attached
leftside-document-library-nav.PNG
leftside-document-library-nav-with-b.PNG
SharePoint-library-screenshot.PNG
SharePoint-library-screenshot-no-bre.PNG
0
Comment
Question by:Shane Hughes
  • 3
  • 2
5 Comments
 
LVL 20

Accepted Solution

by:
Walter Curtis earned 2000 total points
ID: 41750420
Check the url's as you navigate through as you describe above. Appears as if you are hitting different pages, therefore different appearances.

Good luck..
0
 

Author Comment

by:Shane Hughes
ID: 41750558
I see that. Can you point me in the right direction for changing the top Navigation to the same appearances as the side navigation?
0
 
LVL 20

Expert Comment

by:Walter Curtis
ID: 41750645
Under site actions, site settings there is a navigation section. That might be something you can use.
0
 

Author Closing Comment

by:Shane Hughes
ID: 41750728
Changed the links to point to the same navigation url as the left pan and worked
0
 
LVL 20

Expert Comment

by:Walter Curtis
ID: 41750826
Glad that helped... have a good one!

Thanks
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When installing SharePoint 2010 RTM I came across a strange error, I was getting timeouts during the installation. I searched the web and found the best solution to be found here (http://social.msdn.microsoft.com/Forums/en-US/sharepoint2010genera…
I recently came across an issue with a MOSS 2007 deployment where access into some sub-sites were denied, even for the MOSS farm administrators. A bit of background to the setup of this MOSS farm; this was a three server setup, consisting of a fr…
In response to a need for security and privacy, and to continue fostering an environment members can turn to for support, solutions, and education, Experts Exchange has created anonymous question capabilities. This new feature is available to our Pr…
This lesson discusses how to use a Mainform + Subforms in Microsoft Access to find and enter data for payments on orders. The sample data comes from a custom shop that builds and sells movable storage structures that are delivered to your property. …

972 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question