Solved

Citrix Elite issue

Posted on 2016-08-11
10
133 Views
Last Modified: 2016-08-11
For months I have been told this issue is Citrix and not Elite. The error one user is getting says: Error Number: -2147220192
error description: One or more arguments are invalid.
source application:APC.ApcHost.6
source module
severity 2
help file context: 1000440
 Who is actually at fault? I am not a programmer but am trying to get to the bottom of who is actually to blame and fix this issue. This way I can pinpoint who I need to jump on to get off their backside and fix this. I am tired of excuses. I am the network engineer who supports these users. Windows 7 enterprise.
0
Comment
Question by:millerdog
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
10 Comments
 
LVL 25

Accepted Solution

by:
Tony Johncock earned 500 total points
ID: 41751910
Help us to help you.

First off - versions always help.

Second - what is Elite?

Third - when and where and how does the error occur?

Fourth - have you actually tried any troubleshooting? If so, what?

Fifth - is this a new implementation of Citrix? Of Elite?

There is always one way to rule out Citrix. Log on with RDP. If you get the same error - it's not Citrix. If you don't then it pretty much sums it up as Citrix.
0
 
LVL 9

Expert Comment

by:James Rankin
ID: 41751976
I thought someone had managed to publish the old version of Elite the game through Citrix! :-)

Agree with Tony's comment - rule Citrix out by running the app direct from the server console or RDP
0
 

Author Comment

by:millerdog
ID: 41752319
Elite is an application to track finance and I believe it is an older version and I will check the version but Citrix is 13.04. I will have someone who has rights to the Citrix server and see what he gets.
0
Use Case: Protecting a Hybrid Cloud Infrastructure

Microsoft Azure is rapidly becoming the norm in dynamic IT environments. This document describes the challenges that organizations face when protecting data in a hybrid cloud IT environment and presents a use case to demonstrate how Acronis Backup protects all data.

 

Author Comment

by:millerdog
ID: 41752331
We use Citrix 3.9
0
 
LVL 25

Expert Comment

by:Tony Johncock
ID: 41752334
13.04 is a client version.

No offense but you need someone with Citrix knowledge to help you.
0
 

Author Comment

by:millerdog
ID: 41752344
Elite is a software that allows people to keep track of time and finances.
0
 
LVL 25

Expert Comment

by:Tony Johncock
ID: 41752348
Ok but what about the rest of my questions?

I can't help you without information.
0
 

Author Comment

by:millerdog
ID: 41752352
yes to Tony. I just looked at my client version. The 3.9 came from the women who actually is an admin in there. We have no rights to Elite but I do in Citrix. I sent the try the RDP to the network senior to see if maybe they could try to RDP in.
0
 
LVL 25

Expert Comment

by:Tony Johncock
ID: 41752359
Right...3,9 is again a client version.

You need to get your support involved.

I seriously doubt you have any Citrix rights (Citrix admin, admin etc) given you don't even appear to understand the concepts I am asking about.

Until and unless you can get the information I am asking for, I really cannot assist - nor can anyone else, in all likelihood.
0
 

Author Comment

by:millerdog
ID: 41752632
as I explained, I do not have that knowledge. I also do not have rights because I am not a Citrix tech but what I am trying to see is if this is Citrix or Elite that is causing this. Unfortunately the techs are involved. I am just trying to see which app is causing this so I can stop those from all the finger pointing. The version I gave you is from one of the techs? Now you understand why I am asking you techs. I will just close the case then.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Small number of user getting SSL Error 38 6 26
RDP- Windows 7 home Premium to 7 Pro via VPN 10 39
Pc beamer  question 6 73
Copying out Cisco backups from SolarWinds 13 66
OfficeMate Freezes on login or does not load after login credentials are input.
This guide will walk you through the essential considerations and tech stack for building scalable websites. Know how to grow your business the smart way!
This Micro Tutorial will give you a basic overview of Windows DVD Burner through its features and interface. This will be demonstrated using Windows 7 operating system.
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question