IE 11 and Docking Tabs

Hello Experts,

I have a end user who's IE 11 has stopped letting him un-dock and drag his currently open webpages to his second monitor.  you can only open multiple tab's inside the one explorer.  If he wants to move his open  web pages to his second screen he has to minimize his current window and drag it to the other screen.  Any idea what causes this or how to fix it?

Thank you,

GTS
GalaxyTechServiceAsked:
Who is Participating?
 
GalaxyTechServiceAuthor Commented:
working on the issue I found this last night.

I solved the problem! :-)
I noticed that I had only one active process for multiple tabs of IE, and I compared with a version of Windows where the problem occurred. They were most active processes.

I tried the registry keys that they enabled me to run more processes and here's what we need to change:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

"TabProcGrowth" = dword: 00000000

Change the value to 1 as shown below:

"TabProcGrowth" = dword: 00000001

This must be done in registry keys:

HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main

Made the change, restart Windows to make it active.Now we can use the Tear Off Tabs

This setting may be changed from a ToolBar or a program installed on the pc.
0
 
marsiliesCommented:
I found this info about your issue:
http://www.sevenforums.com/browsers-mail/238914-ie-tab-not-able-do-drag-tab-new-window.html
There are a lot of reasons for either IE tabs to not be able to tear away, and also if often affects the Desktop icons, in that you cannot move them around....

some of the ones I have run into:
1) Aero causes an issue (especially with dual screens) turn off Aero and see if that solves it.

2) if you recently updated Video drivers, roll back to the previous. if you have not recently updated then try to update to the most recent. I have seen a lot of posts about Nvidia cards specifically having this issue.

3) Select "start" button - click "run" - type "regedit" and hit ok.
in the new opened regedit window , navigate to the below path

HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\

delete this entry "no active desktop changes" and restart the machine. (this worked for me)
1
 
marsiliesCommented:
What's the article that you found? Could you provide a link so that others in the future, finding this thread, could have an answer?
0
 
GalaxyTechServiceAuthor Commented:
we fixed it over night
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.