Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 120
  • Last Modified:

Backup Exec 15, Test Credentials showing Unknow, Test Recommended.

Dear EE's

What will be the issue with Backup Exec 15 showing "Unknown, Test recommended" when test credentials. Please advice.

Regards
Shamil
be.jpg
0
Shamil Mohamed
Asked:
Shamil Mohamed
  • 2
1 Solution
 
Manuel FloresCommented:
Well, just need to test that provided credentials are correct to connect to the resource.  If not correct, you must provide the correct one and test again.

It will try to the connection to the server/pc resources.  If correct, it will turn green and checked as ok.

..MFlores..
0
 
Shamil MohamedIT Infrastructure Engineer/IT Systems ManagerAuthor Commented:
Hi Flores,

Thanks for your reply. FYI I did provide correct credentials. Its had been rectified by adding the backup exec user to the particular host's local security policy and administrators group.  Below link helped me.

https://www.veritas.com/support/en_US/article.TECH23689

Regards
Shamil
0
 
Shamil MohamedIT Infrastructure Engineer/IT Systems ManagerAuthor Commented:
Myself found the solution for the issue and posted as future reference for others. Thank you.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now