Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 986
  • Last Modified:

How to connect witth Remote Desktop 2 computers using Comodo Firewall

We have 2 computers connected within the same network; the LAN has 2 computers connected wireless.  Both have free Comodo Firewall/Antivirus.  Without the Comodo Firewall, we can connect one PC to the other using Remote Desktop successfully.  However, when activating Comodo, can't connect neither one to the other.

Please advice how can we connect one with the other with both running Comodo Firewall?

Note: one computer is Windows 7 and the other Windows 10 (we are trying to connect the w10 to w7)
0
rayluvs
Asked:
rayluvs
4 Solutions
 
John HurstBusiness Consultant (Owner)Commented:
RDP uses port 3389. and so you need that port open in Comodo. I have no issue with RDP and from your description it is a Comodo issue.
0
 
rayluvsAuthor Commented:
how can we do that? use port 3389? (we are not familiarized with the apps, please provide some details)
0
 
John HurstBusiness Consultant (Owner)Commented:
You would have to go into the firewall settings of Comodo. I use Symantec Endpoint Protection and it does not close off RDP. You need to look in their documentation
0
When ransomware hits your clients, what do you do?

MSPs: Endpoint security isn’t enough to prevent ransomware.
As the impact and severity of crypto ransomware attacks has grown, Webroot fought back, not just by building a next-gen endpoint solution capable of preventing ransomware attacks but also by being a thought leader.

 
John HurstBusiness Consultant (Owner)Commented:
Here is a Comodo support article to open ports.

http://forums.comodo.com/help-for-v3-b105.0/-t17532.0.html
0
 
rayluvsAuthor Commented:
We tried the rules prior placing the question; didn't work, thus the reason for the question.

Does it work for you?
0
 
David SankovskySenior SysAdminCommented:
Make sure that said port is open for both incoming and outgoing traffic on both computers, Some firewalls block outgoing traffic over certain ports.

Also, in the RDP Settings, try cancelling the option for network level authentication.

After all those steps try telneting to the target machine over port 3389 (cmd -> telnet i.p.addr.ess 3389)
0
 
QlemoC++ DeveloperCommented:
Comodo allows for logging blocked traffic, and for prompting on unmazched or matched traffic. It's too long ago I used CF to remember how to do that; IIRC you just switch the mode via context menu on the systray icon to Prompt or similar.
The default rule of CF for LAN traffic is (or schould be) to allow all outbound traffic, so it is probably the receiving side blocking inbound traffic. That default rule might be Deny All.
0
 
John HurstBusiness Consultant (Owner)Commented:
Is logging ON?  Does the log shed any light?
0
 
rayluvsAuthor Commented:
Found the solution! Hope our entry will be helpful to other members:

On the PC that we need to connect do the following:

Comodo >> Task >> Managed network >> Click Trusted Network (see pix below)

cf

Unfortunately, the 'rules' didn't work and the 'open the port' we couldn't get done in Comodo.  If you guys can tell us how to open a port in comodo for future references, greatly appreciated.

Nevertheless, will proceed close the question and award including our entry.
0
 
John HurstBusiness Consultant (Owner)Commented:
Here is another Comodo document that I hope may help you. Thanks.

https://help.comodo.com/topic-72-1-451-4776-.html
0

Featured Post

When ransomware hits your clients, what do you do?

MSPs: Endpoint security isn’t enough to prevent ransomware.
As the impact and severity of crypto ransomware attacks has grown, Webroot fought back, not just by building a next-gen endpoint solution capable of preventing ransomware attacks but also by being a thought leader.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now